3DS won't boot to the Home Menu

Discussion in '3DS - Homebrew Development and Emulators' started by Fusion Luigi, May 12, 2017.

  1. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    Basically I was setting some stuff up and now my 3DS won't boot to the home menu. I can still access GodMode9 and Luma but I don't know what to do to fix it.
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,529
    3,594
    Mar 16, 2012
    United States
    Have you updated Luma to 7.0.5 yet?
     
  3. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    What were you setting up?

    Also, if you have a NAND backup, you can try restoring that if you want.

    Sent from my SM-G360T using Tapatalk

    Edit: As someone mentioned above, you should probably try updating luma first.

    Edit 2: i said "Edut" instead of "Edit" lol
     
    Last edited by Pyra, May 12, 2017
  4. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    I was installing some cias and sadly I don't have a NAND backup due to my SD card being formatted earlier and being too lazy to make another one. I updated Luma from 7 to 7.0.5 and still no dice.
     
  5. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    You didn't copy the backup anywhere else? It's not on like Mega or Dropbox or your computer or something?

    If you didn't, the best i can tell you to do is to check 3ds.guide/troubleshooting and look at the "Black screen on SysNAND boot after installing arm9loaderhax" section.

    If you get it to work again, make a NAND backup and copy it to a few secure places. NAND backups are VERY important to have, so make sure you have at least one.

    Sent from my SM-G360T using Tapatalk
     
  6. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    I think I know a way to fix it but it involves installing cias which I can't do as I can't access the home menu to get to FBI and there's no luma payload to install cias.

    Is there a way to install cias through a Luma payload?
     
    Last edited by Fusion Luigi, May 13, 2017
  7. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    Double posting is bad I know, but I think my problem is that 1 of the cia files I installed was a decrypted one so it might've screwed up the home menu.
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you try a 9.2 CTR transfer? Https://3ds.guide/9.2.0-ctrtransfer
     
    zoogie likes this.
  9. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    551
    398
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    You could download a home menu CIA using 3DNUS

    EDIT: Forgot you need a working home menu to even do that XD
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    That won't help, he can't access the home menu to install anything
     
  11. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    551
    398
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Yeah I remembered that, my bad. But CTR Transfer is always an option.
     
    Quantumcat likes this.
  12. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    CTRTransfer gave me an error message whereas before it hung on a black screen.
     
  13. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    What exactly gave you an error message, and what did the error say?

    Sent from my SM-G360T using Tapatalk
     
  14. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    What happened immediately before that? Did you get through the whole thing without issue and this is just what happens when you reboot? More info please.
     
    Pyra likes this.
  16. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    Before the CTRTransfer = Hangs on a black screen when powering on
    Post CTRTransfer = I get that error after powering on
    I can still access GodMode9 and Luma
    I did the transfer twice.
     
  17. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,148
    1,340
    Dec 31, 2012
    Mexico
    A game
    I had never ever seen that code. Sorry I can't help, I only comment here for watching the thread for if someone else has the answer.
     
  18. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    137
    15
    Feb 11, 2016
    United States
    Warp Zone
    Through some determination and some help, I got the home menu to load using the 9.2.0 transfer using Decrypt9. Now I can't update to 11.4
     
  19. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Why can't you update to 11.4 though?

    Also, just out of curiosity, how did you get it working?

    Sent from my SM-G360T using Tapatalk


    edit: Rephrasing the question: What happens when you try to update to 11.4?
     
    Last edited by Pyra, May 13, 2017
  20. Starboy

    Starboy GBAtemp Regular

    Member
    155
    15
    Apr 26, 2017
    India
    I have cfw installed and how do I make a backup of nand