3DS with Luma / arm9loaderhax - SD card defektive - New setup?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tom0906, May 8, 2017.

  1. Tom0906
    OP

    Tom0906 Newbie

    Newcomer
    3
    1
    May 8, 2017
    Australia
    Hi,

    i have an issue with my SD card. It went defektive last week and now i am stuck with my 3DS.
    My 3DS is basically booting and i am able to acess both menus on Start.

    I can boot my device while holding (Select) to enter the Luma3DS configuration menu
    I can boot my device while holding (Start) to launch the Luma3DS chainloader menu

    What i am missing is the possibility to acess FBI, CIA, LUMA Updater and Homebrew channel

    Can someone here assist and show me a way how to restore all the necessary funcionality?
    I have a backup of my old 3DS SD Card, but just copying the files over to the new one did not solve anything so far. I am not able tso far to identify the problem, sorry i am a absolute Greenhorn.

    kind reagrds Tom
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    10,414
    5,496
    Nov 23, 2014
    Australia
    Canberra, Australia
    Go to https://3ds.guide/installing-arm9loaderhax and follow Section V for getting FBI back. Then I think the next section is installing the cias.
     
    Tom0906 likes this.
  3. Tom0906
    OP

    Tom0906 Newbie

    Newcomer
    3
    1
    May 8, 2017
    Australia
    Thanks, will try that in the evening. Just for my understanding: Why do i have to get the CIA's back? Where did they get lost? I have copied all files from the backup of my old SD to the new one. Is there something hidden or a issue with permissions. I am not able to understand so far where the files got lost. Perhaps someone has a second to explain the issue.
     
  4. wolf_

    wolf_ GBAtemp Regular

    Member
    247
    49
    Jan 22, 2012
    United States
    If you copied everything over then the games and apps should be there make sure the new sd card is fat32 and being seen by the 3ds
     
  5. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,089
    4,381
    Feb 26, 2017
    United States
    Hollister, CA
    I'm so sorry, but this bothers me way to much, it's defective, not defektive.
     
    Pyra and ElijahZAwesome like this.
  6. Tom0906
    OP

    Tom0906 Newbie

    Newcomer
    3
    1
    May 8, 2017
    Australia
    As you can see i am not a native english speaker so sorry for the typos. Hope you dont make too much
    mistakes when you try to speak german.

    Thanks anyway, solution worked fine, system is running again on the new (not defective :) ) SD card.
     
    Quantumcat likes this.