3ds ver 6.1.0-8e - help with r4i 3ds card

Discussion in '3DS - Flashcards & Custom Firmwares' started by soupy76, Nov 28, 2013.

  1. soupy76
    OP

    soupy76 Member

    Newcomer
    19
    2
    Mar 25, 2009
    Hello folks, from what i was reading on the r4i - sdhc website i was on the understanding that the r4i 3d 5.0 would work on my 3ds, its says that the latest update should work but my 3ds is saying put power off and refer to manuel,, am i missing something?

    sc
     
    RawrImmaHacker likes this.
  2. soupy76
    OP

    soupy76 Member

    Newcomer
    19
    2
    Mar 25, 2009
    bit clearer - my 3ds is running ver 6.1.08-e and my card is 3ds ver 5.0 ,, it clearly says as you scroll down the r4i-sdhc website under the product tab that this is compatible
     
  3. UltraMew

    UltraMew GBATemp's Mew PRETENDING TO BE FOXI4 4 A DAY

    Banned
    861
    145
    Aug 7, 2013
    United States
    Flying a blue hedgehog around
    They're lying, or you got the wrong card. The DSTwo is the best out there.
     
  4. soupy76
    OP

    soupy76 Member

    Newcomer
    19
    2
    Mar 25, 2009
    check the website bud, let me know whats u thinks,
     
  5. RawrImmaHacker

    RawrImmaHacker Newbie

    Newcomer
    8
    0
    Apr 10, 2013
    United States
    It works, but you have to update you flashcart with a ds device other than the 3DS LL/XL :) you cannot manually install it from a PC to the 3ds.
     
  6. soupy76
    OP

    soupy76 Member

    Newcomer
    19
    2
    Mar 25, 2009
    ok, so i update the the flashcart in a ds lite or ds
    then update the micro sd card via website download using the latest kernel then it works?
     
    RawrImmaHacker likes this.
  7. RawrImmaHacker

    RawrImmaHacker Newbie

    Newcomer
    8
    0
    Apr 10, 2013
    United States
    You just want to update the flashcart :) the sd card should be fine as long as you have the correct kernel and everything that comes with it.
     
  8. soupy76
    OP

    soupy76 Member

    Newcomer
    19
    2
    Mar 25, 2009
    doh , i hate these fecking things..so i put the a kernel onto sd card, put the sd card into a ds or ds lite and then update the flash cart via that


    am a thicko
     
  9. soupy76
    OP

    soupy76 Member

    Newcomer
    19
    2
    Mar 25, 2009
    the cards work perfect on other 3ds not the the 3ds 6.1.0-8e

    on the r4i0sdhc wbsite it says it is compatible,, now i have updated the latest kernel, but it wont let me update the flash cart on another ds either