3ds soft bricked during A9LH installation guide. I did everything right??

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sob-omb, Nov 5, 2016.

  1. Sob-omb
    OP

    Sob-omb Newbie

    Newcomer
    2
    0
    Nov 5, 2016
    United States
    [SOLVED]

    My 3ds is an Old 3ds XL (USA)
    I followed this guide: https://plailect.github.io/Guide/

    My current problem is that my 3ds black screens when I boot with my SD card, but loads fine without my SD card. I've googled my problem and tried finding other threads.

    I've tried deleting the home menu extdata
    I followed this troubleshooting guide: https://plailect.github.io/Guide/troubleshooting#ts_sys_down
    I have a nand backup but I'm not willing to hardmod. I can boot into recovery mode, but I don't want to resort to that unless there's no other choice.


    Here's the specific details:


    I had my 3ds running CakesFW using menuhax (which auto boots) that I hacked about a year ago.
    Yesterday I wanted to update to arm9loaderhax and Luma3ds.

    I followed plailect's guide above for Old 3ds XL - USA
    My sysNAND was version 9.2.0-20U, so I loaded Decrypt9 from my browser (in sysNAND).
    Decrypt9 booted successfully, so I proceeded to the 2.1.0 ctrtransfer (https://plailect.github.io/Guide/2.1.0-ctrtransfer).

    This section is where my problem occurred:
    I followed the page exactly (as far as I know), got up to Section III - ctrtransfer, did everything, no errors or failures from what I saw.
    Got up to the last step (number 10), pressed (Start) to reboot, and I black screened.

    (I've included my Decrypt9 log)

    On one hand, I feel like the problem was that menuhax auto boots to emuNAND unless I hold L, but I did not hold L when I rebooted from Decrypt9. On the other hand, I feel like that should not have mattered, especially because I deleted the home menu extdata (0000008f) before the reboot (Step 8).

    So that's basically what happened.
    I've included the ctrbootmanager config if that helps.
    My microSD card is samsung 32gb


    If anyone has any insight, that would be greatly appreciated.
    Thanks for reading this far.
     

    Attached Files:

    Last edited by Sob-omb, Nov 6, 2016
  2. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    According to the log, you are now on 2.1.
    Can you confirm that?

    As you said, you can boot without the SD card, correct?
    Then boot without it and when you're on Home Menu, insert the SD on the console. That's what must be done and you can continue with the guide "Installing A9LH".

    That was one of the Troubleshooting on the previous version on the Guide but I don't see it there now (don't know why)

    [EDIT]If you can, take a Picture of your SD root and post it here[/EDIT]
     
    Last edited by cravas, Nov 5, 2016 - Reason: More info...
    Sob-omb and Orangy57 like this.
  3. Sob-omb
    OP

    Sob-omb Newbie

    Newcomer
    2
    0
    Nov 5, 2016
    United States
    Thanks! I just booted without the SD, inserted it, and I was able to install A9LH because I was on 2.1. Thanks for the help and clarification, I had no idea what to do!
     
  4. Windylacine

    Windylacine GBAtemp Regular

    Member
    262
    64
    Apr 15, 2016
    that reminds me, I've done it for three times on my three 3DS units in this similar situation since the first half of this year.

    — Posts automatically merged - Please don't double post! —