3DS not recognizing my R4 any more - but my DS Lite does?

Discussion in 'R4 DS' started by GregEliason, Oct 28, 2015.

  1. GregEliason
    OP

    GregEliason Newbie

    Newcomer
    3
    0
    Jun 5, 2012
    So I recently bought an R4i 3DS (from r4ids.cn; the "gold" one or w/e). I downloaded the kernel off their website, patched it using my DS Lite, and started playing on my N3DS XL (w/ current firmware). It was working perfectly fine.

    Today when I tried to turn on my 3DS, it wouldn't start up. The screen remained black with the blue power light on. I turned it off, took out the R4, and powered the 3DS back on. It worked. So I put the R4 back in, but it didn't recognize any cart as being in the slot. This is without updating the firmware or doing anything. I was playing it just fine about two hours previously.

    It does still load and work on my DS lite, however.

    Any solutions to this? I'd really like to be able to play on the bigger 3DS screen if possible.

    EDIT: I just put it back in the 3DS after trying it on my DS lite and it...works again? WTF? I tried it at least 10 times and nothing happened, but the first time trying after loading it on my DS Lite it started working...hmmm...if anyone knows why, let me know. Hopefully it keeps working?
     
    Last edited by GregEliason, Oct 28, 2015
  2. 3DSXLGamer

    3DSXLGamer GBAtemp Regular

    Member
    194
    61
    May 16, 2013
    Canada
    Animal Forest
    Yep, it will always work on the ds lite. A new 3ds update probably blocked the flashcart, just get a new kernel and it should work. (often happens to me with my dstwo)
     
  3. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,283
    680
    Oct 22, 2011
    Gambia, The
    No, 3DSXLGamer. There were no flashcards blocked during the latest firmware updates and the 3ds would act differently ("An error has occured").
    Greg Eliason, sounds like a contact issue. Try to clean the contacts of your R4.