Hacking 3DS not booting up on Step 3 of Plailect's guide.

VexSilver

Active Member
OP
Newcomer
Joined
Nov 17, 2009
Messages
33
Trophies
0
XP
170
Country
United States
EDit: Ok I got booted into Decrypt9WIP. But it's missing CTRNAND Transfer! Arg! Help. :V

So I got to Plailect's guide and part 3, section III, which reads:
  1. For now, booting to a black screen or the message "An old unsupported NAND has been detected" is normal (Luma3DS cannot boot a 2.1.0 NAND), just continue with the instructions
However, I noticed I had no nand backups even after following the guide. So, I branched off into the 9.2.0 ctrtransfer guide, to help fix that. However:

  1. Open Decrypt9 from arm9loaderhax by holding X during boot
This step doesn't work. It won't actually boot into it. On the main part of the guide, I also cannot boot into hour glass. I properly named it, so it should.

My luma>payloads folder has: start_Hourglass9.bin and x_Decrypt9WIP.bin

At this point, I can only boot into Luma 3DS. I am getting a bit nervous to continue. But I have to do something to restore the system. What should I do next? Or check?

Thanks!
 
Last edited by VexSilver,

cravas

Well-Known Member
Member
Joined
Jul 30, 2016
Messages
867
Trophies
0
Location
Oeiras
XP
293
Country
Portugal
Did you finish all of the section III? (Configured Luma as the guide tells you?)

Do you have a "files9" folder on SD root with the "aeskeydb.bin" inside? (also copy it to the SD root, you won't loose anything)

If you boot the console without SD, does it shuts down after 2-3seconds?
 
Last edited by cravas,

Pikasack

What is a title
Member
Joined
Apr 27, 2015
Messages
633
Trophies
0
XP
517
Country
Canada
If -you're really having trouble, you could take the latest Decrypt9WIP.bin, rename it to arm9loaderhax.bin and put it on the root of your SD card. Just besure to backup your current one first!
 
Last edited by Pikasack,
  • Like
Reactions: VexSilver

VexSilver

Active Member
OP
Newcomer
Joined
Nov 17, 2009
Messages
33
Trophies
0
XP
170
Country
United States
If -you're really having trouble, you could take the latest Decrypt9WIP.bin, rename it to arm9loaderhax.bin and put it on the root of your SD card. Just besure to backup your current one first!

It's solved now, I'm all good to go.

--------------------- MERGED ---------------------------

Are you using the latest Decrypt9? Not an old one you downloaded previously?

Fixed it. Mainly having issues with internet not fully downloading files somehow. All is working. Thanks!
 
  • Like
Reactions: Quantumcat
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: +2