3DS NOOB PARADISE - Ask questions here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyan, Dec 11, 2013.

  1. camochase

    camochase GBAtemp Regular

    Member
    2
    Oct 26, 2010
    United States
    when i said softmodded i meant a 3ds with cfw and yeah i was talking old school ds games
     
  2. ItsVoid

    ItsVoid Member

    Newcomer
    1
    Apr 7, 2015
    Netherlands
    Alright so, my friend has an Old 3DSXL on 4.5 and has a Sky3DS.
    How would he go install rxTools / EmuNAND the easiest way?
     
  3. koyuki38

    koyuki38 GBAtemp Advanced Fan

    Member
    5
    Nov 2, 2015
    France
  4. CLOUD9RED

    CLOUD9RED GBAtemp Regular

    Member
    2
    Feb 2, 2016
    Swaziland
    yeah, some tutorials I saw; I was just interested in the very first start what to do. But first I'm curious what version is installed, my thought is 10.3... (but I hope 9.2)
    Patience is a virtue :D
     
  5. koyuki38

    koyuki38 GBAtemp Advanced Fan

    Member
    5
    Nov 2, 2015
    France
    Virtue is the last reward

    Do you want to acquire a gateway, a sky 3DS, or no flashcart at all ?

    — Posts automatically merged - Please don't double post! —

    Quick question :

    I used my gateway on my new 3DS for the 1st time yesterday.

    Before performing anything on the SD cart, there was already a Launcher.Dat file at the root of the SD card.
    what is that ? i thought it was specific to gateway, but it was already present.
     
  6. idn

    idn Advanced Member

    Newcomer
    3
    May 12, 2006
    That, and also I don't believe there's any downside to keeping wifi on on sysNAND. It downloaded Pokemon Picross for me when I wasn't looking, but other than that and occasional nag screens telling you to update it's all fine. And this way you can always reinstall menuhax if you delete it by mistake like I did.

    So, any way of checking which version of rxTools am I running? Not that it's that important, everything works like it should and I'll update to 3.0 when it comes out, but I'd like to know nonetheless. ;)

    -- edit --

    Oh, and one more thing - I'm curious about updating menuhax when that time comes. Are there any plans of a new version that doesn't hang on the yellow screen once in a blue moon?
     
    Last edited by idn, Feb 11, 2016
  7. koyuki38

    koyuki38 GBAtemp Advanced Fan

    Member
    5
    Nov 2, 2015
    France
    I had a period where always avoided turning ON wifi, too much sacred about update.

    Now, since i often use ftp serveur homebrew, which runs with sysNand network connexion, i don't give fuck anymore :D
     
  8. idn

    idn Advanced Member

    Newcomer
    3
    May 12, 2006
    Well, it doesn't FORCE you to upgrade, just nags you about it. Pressing cancel isn't that much of a chore. ;)
     
  9. circlepit

    circlepit Member

    Newcomer
    1
    Feb 10, 2016
    Gambia, The
    Hey, im kinda confused
    I got:
    -A Gateway 3DS
    -3DS with SysNAND/FW 4.4
    -EmuNAND on 9.2
    -Pokemon X retail card

    I read some articles including the guide on this forum aswell about savegame issue with card2 games because of a encryption.
    I WANT to stay on FW 4.4 and use the offline exploit.
    I start a new game on my 3DS with 4.4, i know i cant play on sysnad because it gets updated with pokemon right?
    But can i play Pokemon on another 3DS with a new FW. I want to get a new3DS soon and i dont want to lose my save if i play pokemon on it.
    So if i start on FW 4.4 with Emunand on 9.2 can i play it on my new3DS and will it still work with my 3DS after?
    I know that there is this encryption issue but i honestly dont udnerstand it, no matter how much i read about it.
    So did Gateway fix this, that it works fluently?
    There is an option to unlink SysNAND and emuNAND ,wil it work then?
    Feel free to explain it to me, thanks for any help in advance
     
  10. thedude28

    thedude28 GBAtemp Advanced Fan

    Member
    2
    Jul 28, 2015
    Canada
    You don't. You have to remember which version you downloaded.

    — Posts automatically merged - Please don't double post! —

    That is just the nature of all hax, it's most likely not going to be 100% stable for a while.
     
  11. idn

    idn Advanced Member

    Newcomer
    3
    May 12, 2006
    Too bad. The author of that guide should have mentioned it somewhere. Ah well, thanks for your answer!
     
  12. ViolentRockstar

    ViolentRockstar GBAtemp Regular

    Member
    2
    Sep 15, 2015
    Netherlands
    Hardenberg, Overijssel
    Question:

    I've heard things about "Gateway Launcher" and that it'd be able to downgrade your firmware. I own an O3ds on fw 10.5 and am pretty new to this stuff. I've installed browserhax and menuhax. Could somebody explain what "Gateway Launcher" does and how to install it? I've been searching but haven't really been able to find a noob-tutorial yet. Thanks in advance!
     
  13. Xen0

    Xen0 GBAtemp Fan

    Member
    6
    Oct 8, 2015
    Germany
    I don't think browserhax and menuhax work for 10.5?
     
  14. thedude28

    thedude28 GBAtemp Advanced Fan

    Member
    2
    Jul 28, 2015
    Canada
    Yes it would most likely update from your cart.

    You aren't losing your save if you have a retail cart.

    I have no idea what you're talking about here, what are you using to play it? Emunand? Sysnand? If I read this right, obviously you're playing it in Emunand so OBVIOUSLY it's going to work with your new3ds.

    That doesn't really apply to you because you're playing your retail cart on 9.2 Emunand.

    So did they fix it? Kinda.

    Your nands are already unlinked. So does it work?

    — Posts automatically merged - Please don't double post! —

    Here is a post from the official gateway website.

    The only way you can downgrade is if you have a hardmod.

    They do.
     
  15. Jonesy123

    Jonesy123 Member

    Newcomer
    3
    Dec 30, 2015
    Help Needed,
    Foolishly I decided to change the theme on my emunand. Downloaded a cia, installed it and changed. Now when I turn my machine on, menuhax no longer loads. My nands were linked, which I think has caused the problem. I unlinked them, but I can now no longer load menuhax to access rxtools. Any ideas?

    Thanks in advance
     
  16. thedude28

    thedude28 GBAtemp Advanced Fan

    Member
    2
    Jul 28, 2015
    Canada
    Did you try reinstalling menuhax?
     
  17. Jonesy123

    Jonesy123 Member

    Newcomer
    3
    Dec 30, 2015
    I'll give it a go. Will I have to reinstall rxtools also?
     
  18. thedude28

    thedude28 GBAtemp Advanced Fan

    Member
    2
    Jul 28, 2015
    Canada
    No.
     
  19. Jonesy123

    Jonesy123 Member

    Newcomer
    3
    Dec 30, 2015
    I hate to ask, but's it's been a long time since I installed rxtools. Is there a simple way to reinstall menuhax, and get it to recognise rxtools. Most of the tutorials I'm looking at require starting from scratch and formatting sd card etc. Really I'd like to keep all the data on my sd card.

    Again, thanks for any help.
     
  20. thedude28

    thedude28 GBAtemp Advanced Fan

    Member
    2
    Jul 28, 2015
    Canada
    All you really needed to do was to reinstall menuhax, which just includes getting into Homebrew.
     
Quick Reply
Draft saved Draft deleted
Loading...