Hacking 3DS NOOB PARADISE - Ask questions here

  • Thread starter Cyan
  • Start date
  • Views 3,686,229
  • Replies 52,021
  • Likes 41

CoolMe

Old Soul..
Member
Joined
Apr 16, 2019
Messages
2,462
Trophies
1
Age
27
XP
7,352
Country
United States
Actually goes Gen 1 to Gen 7, but still a hassle haha. But the hassle is rewarded with Pokemon having Hidden Abilities, so kinda worth it. The glitches do work, on top of at least one new one discovered for Mew. But it's a very long glitch, video that covers it is 12 minutes with cuts.
Well, once they're at Gen 5, you use the Poke Transporter and then to the Pokémon Bank, with it you can go to Gen 6 & 7, easy after that..
I meant, if the glitch does work with the virtual console releases of Red/Blue/Yellow, then use those instead, as you can transfer them directly to the Poke Transporter then to Bank. Without going through each Gen from 1..
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
839
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,774
Country
United States
Well, once they're at Gen 5, you use the Poke Transporter and then to the Pokémon Bank, with it you can go to Gen 6 & 7, easy after that..
I meant, if the glitch does work with the virtual console releases of Red/Blue/Yellow, then use those instead, as you can transfer them directly to the Poke Transporter then to Bank. Without going through each Gen from 1..
You can't actually (officially) go to the latest from a Gen 1 cart, it was never possible to go from Gen 2 to Gen 3 so only 3 -> 4 -> 5 -> Bank. Only the VC releases of 1 and 2 can only go to a modern game, through Bank, though I suppose it is possible if you dump the save file and use PKHeX, though at that point why go back to 5, even PKHeX does Gen 1/2 transfers to 6 then back to 5 iirc.
 
  • Like
Reactions: CoolMe

CoolMe

Old Soul..
Member
Joined
Apr 16, 2019
Messages
2,462
Trophies
1
Age
27
XP
7,352
Country
United States
Only the VC releases of 1 and 2 can only go to a modern game, through Bank,
That's what i was saying above, it's just a much easier process..
though I suppose it is possible if you dump the save file and use PKHeX, though at that point why go back to 5, even PKHeX does Gen 1/2 transfers to 6
Now, PKHeX didn't support Gen1&2 for quite some time, unless this has changed recently?
 
  • Like
Reactions: Pk11

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
839
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,774
Country
United States
That's what i was saying above, it's just a much easier process..

Now, PKHeX didn't support Gen1&2 for quite some time, unless this has changed recently?
Ah, wasn't quite sure. Are you maybe confusing PKHeX and PKSM? I think PKHeX has supported Gen 1/2 for quite a while, PKSM on the other hand doesn't support either still.
 
  • Like
Reactions: CoolMe

CoolMe

Old Soul..
Member
Joined
Apr 16, 2019
Messages
2,462
Trophies
1
Age
27
XP
7,352
Country
United States
Ah, wasn't quite sure. Are you maybe confusing PKHeX and PKSM? I think PKHeX has supported Gen 1/2 for quite a while, PKSM on the other hand doesn't support either still.
You're correct, and it has been for a while, i must have missed it since i mostly use it for Gen IV games and onwards..
Also, i see that only the VC releases are allowed in PKHeX, not the GB/GBC saves like you've said..
I found this chart:
1549227678_acrossgenerations2.thumb.png.5f783be11f05cec4fb84432c549f6e52.png
 
  • Like
Reactions: Flame and Pk11

Tarmfot

Well-Known Member
Member
Joined
Dec 12, 2015
Messages
264
Trophies
0
XP
861
Country
Montserrat
Hello.
I 've tried to launch infinite golf in an old 3ds and it shows that "is an exclusive new 3ds game".
It' s a very simple game. I'm sure old 3ds could handle it.
Some way to force the game to run in an old 3ds?
Thanks. :)
 

lone_wolf323

Well-Known Member
Member
Joined
May 27, 2011
Messages
4,834
Trophies
1
XP
3,874
Country
Canada
Hello.
I 've tried to launch infinite golf in an old 3ds and it shows that "is an exclusive new 3ds game".
It' s a very simple game. I'm sure old 3ds could handle it.
Some way to force the game to run in an old 3ds?
Thanks. :)
nope. if its made for new consoles only. it will make use of the extra ram. will crash on old consoles once that ram is called upon.
 
  • Like
Reactions: Tarmfot

Clutz450

Well-Known Member
Member
Joined
Jul 20, 2013
Messages
746
Trophies
0
Age
39
XP
690
Country
United States

TheMismatcher

Active Member
Newcomer
Joined
May 18, 2022
Messages
28
Trophies
0
Age
23
Location
Maryland
XP
21
Country
United States

Decasus

New Member
Newbie
Joined
May 18, 2022
Messages
2
Trophies
0
Age
36
Location
Evans, GA
XP
4
Country
United States
Oh good, a noob thread!

I just installed Luma 10.3 on my N2DS. I would really like to stream to my PC, but the readme for BootNTR 2.13.4 says it's not working with the official Luma build. So, 2 questions:
1) Would using an earlier version of BootNTR work with current Luma (I'm doubting it, but I want to learn why it wouldn't), and
2) What is the Luma3DS 3GX Loader build? PabloMK7 offered it as a workaround, but I have no idea how to make it work.
 

CoolMe

Old Soul..
Member
Joined
Apr 16, 2019
Messages
2,462
Trophies
1
Age
27
XP
7,352
Country
United States
Oh good, a noob thread!

I just installed Luma 10.3 on my N2DS. I would really like to stream to my PC, but the readme for BootNTR 2.13.4 says it's not working with the official Luma build. So, 2 questions:
1) Would using an earlier version of BootNTR work with current Luma (I'm doubting it, but I want to learn why it wouldn't), and
2) What is the Luma3DS 3GX Loader build? PabloMK7 offered it as a workaround, but I have no idea how to make it work.
You can revert back to Luma 10.2 if it's supported by BootNTR.
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
839
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,774
Country
United States
Oh good, a noob thread!

I just installed Luma 10.3 on my N2DS. I would really like to stream to my PC, but the readme for BootNTR 2.13.4 says it's not working with the official Luma build. So, 2 questions:
1) Would using an earlier version of BootNTR work with current Luma (I'm doubting it, but I want to learn why it wouldn't), and
2) What is the Luma3DS 3GX Loader build? PabloMK7 offered it as a workaround, but I have no idea how to make it work.
The 3gx loader build is what it links in the release notes, it's essentially just Luma but with the ability to load plugins. You can install it either by simply replacing the "boot.firm" in your SD root with the one from the linked release or from Universal-Updater ("Luma3DS (Nanquitas)").

You can also use "Luma with Night/Light and Quick-Switchers" instead of the Nanquitas one if you want as it also includes the plugin loader features.
 

bakyura

New Member
Newbie
Joined
May 19, 2022
Messages
3
Trophies
0
Location
USA
XP
17
Country
United States
Hello there!

I was hoping someone could point me in the right direction on making NDS and GBA games into applications that can be run from the home screen. I found a couple of guides on the matter, but I'm completely new to CFW -- basically all I've done is follow the 3ds hacks guide and become slightly overwhelmed by the possibilities -- and trying to figure out where to start is incredibly daunting, especially because I'm overly cautious about making mistakes and somehow bricking my O3DS. It'd be really nice to have someone who knows what they're doing show me what guides I should follow to get started so I don't overcomplicate it!

Thank you in advance!! :)
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
839
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,774
Country
United States
Hello there!

I was hoping someone could point me in the right direction on making NDS and GBA games into applications that can be run from the home screen. I found a couple of guides on the matter, but I'm completely new to CFW -- basically all I've done is follow the 3ds hacks guide and become slightly overwhelmed by the possibilities -- and trying to figure out where to start is incredibly daunting, especially because I'm overly cautious about making mistakes and somehow bricking my O3DS. It'd be really nice to have someone who knows what they're doing show me what guides I should follow to get started so I don't overcomplicate it!

Thank you in advance!! :)
For GBA: NSUI (aka Virtual Console injects)
For DS you have two options: YANBF or NDSForwarder, the main difference is that YANBF counts towards the normal 300 title limit instead of the reduced 40 title limit on DSiWare, however a couple minor things don't work like animated icons and activity log and it's a little trickier to set up

All of the pages I've linked have/are guides and they're all fairly simple, though feel free to ask if you run into issues :)
 
  • Love
Reactions: bakyura

nicko_dev

Member
Newcomer
Joined
Jun 30, 2020
Messages
5
Trophies
0
Age
20
XP
78
Country
United States
Is it possible to tell if a 3DS had CFW installed and then uninstalled? Wondering specifically about Luma3DS + boot9strap. Thanks in advance :)
 

Decasus

New Member
Newbie
Joined
May 18, 2022
Messages
2
Trophies
0
Age
36
Location
Evans, GA
XP
4
Country
United States
You can revert back to Luma 10.2 if it's supported by BootNTR.

Thanks. Unfortunately, BootNTR supports Luma only up to 10.0.1. I tried to downgrade to 10.0.1, but got an error message. I'll probably just have to uninstall Luma and then install 10.0.1.

The 3gx loader build is what it links in the release notes, it's essentially just Luma but with the ability to load plugins. You can install it either by simply replacing the "boot.firm" in your SD root with the one from the linked release or from Universal-Updater ("Luma3DS (Nanquitas)").

You can also use "Luma with Night/Light and Quick-Switchers" instead of the Nanquitas one if you want as it also includes the plugin loader features.
Thank you. Pablo doesn't make it clear how that is supposed to help. Can cia files be used as plugins? Or is he saying that BootNTR should work as normal with a Luma with a 3GX loader?

Thanks for answering questions from the new guy. I'm fairly decent with computers, but know nearly nothing about 3DS file systems and programs.
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
839
Trophies
1
Age
20
Location
米国
Website
pk11.us
XP
2,774
Country
United States
Thank you. Pablo doesn't make it clear how that is supposed to help. Can cia files be used as plugins? Or is he saying that BootNTR should work as normal with a Luma with a 3GX loader?

Thanks for answering questions from the new guy. I'm fairly decent with computers, but know nearly nothing about 3DS file systems and programs.
I'm not sure what exactly fixes it, but something about those forks is different such that BootNTR works as normal. It might be that BootNTR loads as a Luma plugin or it might just be some code difference between those forks and the official one, it's possible that they just revert whatever change broke BootNTR or something like that, but I don't know the details.

Since it works pre-10.0.1, it's probably just some code difference that the official Luma version devs haven't wanted to fix for whatever reason.
 

CoolMe

Old Soul..
Member
Joined
Apr 16, 2019
Messages
2,462
Trophies
1
Age
27
XP
7,352
Country
United States
Thanks. Unfortunately, BootNTR supports Luma only up to 10.0.1. I tried to downgrade to 10.0.1, but got an error message. I'll probably just have to uninstall Luma and then install 10.0.1.


Thank you. Pablo doesn't make it clear how that is supposed to help. Can cia files be used as plugins? Or is he saying that BootNTR should work as normal with a Luma with a 3GX loader?

Thanks for answering questions from the new guy. I'm fairly decent with computers, but know nearly nothing about 3DS file systems and programs.
Yes, you can use this, just replace the boot.firm file on your sd card with this one, when you boot the system after doing that, click on "Show nand strings.." and press "start".
And install the latest version of bootNTR selector.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtu.be/1M4SCvbudCE