1. Bveb

    Bveb Newbie
    Newcomer

    Joined:
    Oct 8, 2007
    Messages:
    5
    Country:
    Netherlands
  2. grossie8118

    grossie8118 Member
    Newcomer

    Joined:
    Feb 12, 2017
    Messages:
    39
    Country:
    Netherlands
    Yeah it's in deed kinda weird.
     
  3. Uumas

    Uumas GBAtemp Addict
    Member

    Joined:
    Sep 17, 2016
    Messages:
    2,004
    Country:
    Finland
    What step are you exactly doing? On section II your screen shouldn't freeze.
     
  4. oom12

    oom12 Member
    Newcomer

    Joined:
    Jul 16, 2016
    Messages:
    42
    Country:
    Saudi Arabia
    can i update a legit cia from the eshop and will anything happen if i open the eshop if i have legit cias on my home menu?
     
    Last edited by oom12, Feb 28, 2017
  5. Digi_Ohhh

    Digi_Ohhh GBAtemp Regular
    Member

    Joined:
    Feb 27, 2017
    Messages:
    132
    Country:
    Italy
    I updated to 11.2.0-35 by following the guide.
    But a new firmware came out some days ago, which I think is the 11.3.0-36. Can I normally update to this firmware? Do I have to update any apps afterwards (like HBL)?
    I've never asked this question before, nor I ever found a guide to follow.
     
  6. oom12

    oom12 Member
    Newcomer

    Joined:
    Jul 16, 2016
    Messages:
    42
    Country:
    Saudi Arabia
    can i update a non legit cia from the eshop and will anything happen if i open the eshop and i have non legit cias on my home menu? and can update legit cias from the eshop
     
  7. Distrance

    Distrance 矢澤にこ
    Member

    Joined:
    Nov 23, 2008
    Messages:
    1,147
    Country:
    Finland
    What the guide says about updating still applies. Updates while on A9LH + Luma are safe, and that people should stop asking about it. It is rather unfeasible that Nintendo would be able to develop a patch that uninstalls A9LH without bricking the system, so you should assume that new updates are safe by default. Just get on GBATemp and look at the subforums .. Do you see countless people complaining about bricks? If, then updating probably isn't safe. I doubt this scenario is ever going to happen, though.

    Update your luma to 6.6 if you're not using it already, then you can update the FW. Download the updated CIA for HBL as well (though I really do have to ask .. why do people even use HBL? You can install everything that FBI offers as an CIA anyway). Also do NOT use Gateway on 11.3 - at all.. unless you want to lose A9LH. There's been reports of people losing A9LH while launching Gateway on sysNAND on 11.3.. Some claim these "reports" are false, but without someone willingly testing this and possibly bricking their console .. well .. yeah.

    Nothing is going to happen because from Nintendo's end it looks as if you own the ticket .. and technically you do, though it's not yours.. but they don't know that. Nintendo could compare purchase history to installed tickets but there hasn't been a single report of Nintendo doing that yet and I doubt they will .. Their whole ticket system is stupidly outdated and just illogical .. Which is what allows such extensive piracy with online capabilities and such.

    But you know you can update games with freeShop too?
     
    Last edited by Distrance, Feb 28, 2017
    Digi_Ohhh and Quantumcat like this.
  8. Digi_Ohhh

    Digi_Ohhh GBAtemp Regular
    Member

    Joined:
    Feb 27, 2017
    Messages:
    132
    Country:
    Italy
    Thank you.
    About HBL, do I need to replace the file in the MicroSD? Or can I update it using my 3DS?
     
  9. vexhash

    vexhash GBAtemp Regular
    Member

    Joined:
    Nov 27, 2015
    Messages:
    114
    Country:
    Serbia, Republic of
    I just copy and paste the same question THREE times in a row in this thread and still have no answer. So, PLEASE, answer my damn question, it's not even supposed to be that hard.

    "I have new 3ds xl with a9lh on 11.2 right now.
    For some unspoken reason I've lost the only backup of 9.2 sysnand I had. I still have otp.bin though.
    Is 9.2 sysnand backup needed in first place? Or should I just get 11.3 backup and it will be fine?"
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    I assume that the 9.2 backup was before you installed a9lh? It's really only useful if you want to remove a9lh. And you can't get a backup of 11.3 until you update to it.
     
  11. AyeeAyanna

    AyeeAyanna Advanced Member
    Newcomer

    Joined:
    Feb 4, 2017
    Messages:
    51
    Country:
    United States
    Have any idea why it's doing this?
     
  12. jucaa

    jucaa GBAtemp Regular
    Member

    Joined:
    Oct 7, 2012
    Messages:
    141
    Country:
    United States
    Hello everyone!

    I have Luma and A9LH, how do i install DLC to games like Fire Emblem Fates?
     
  13. W4T4R1

    W4T4R1 GBAtemp Fan
    Member

    Joined:
    Aug 20, 2014
    Messages:
    460
    Country:
    Italy
    Just install the CIA of the DLC with FBI or using freeShop
     
  14. haxan

    haxan GBAtemp Fan
    Member

    Joined:
    Jul 26, 2011
    Messages:
    407
    Country:
    I kinda updated my emunand to 11.3
    is there anyway I can downgrade it to 11.2?
    I have an O3ds sysnand 9.2 and im using menuhax to access the HBL and then I use RxTools to boot into cfw
     
  15. jucaa

    jucaa GBAtemp Regular
    Member

    Joined:
    Oct 7, 2012
    Messages:
    141
    Country:
    United States
    The DLC for Fire Emblem Fates is not showing up in the Freeshop. I have the complete edition, is this why?
     
  16. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Change to Luma, then your emuNAND will work again. You can keep using menuhax to access it if you wish. https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-upgrade
     
    HyperT likes this.
  17. Distrance

    Distrance 矢澤にこ
    Member

    Joined:
    Nov 23, 2008
    Messages:
    1,147
    Country:
    Finland
    Replace .cia then install it on top of the currently installed version. The currently installed version doesn't work with 11.3 I believe.
     
    Digi_Ohhh likes this.
  18. grossie8118

    grossie8118 Member
    Newcomer

    Joined:
    Feb 12, 2017
    Messages:
    39
    Country:
    Netherlands
    First are you using the hblauncher or soundhax?
     
  19. AyeeAyanna

    AyeeAyanna Advanced Member
    Newcomer

    Joined:
    Feb 4, 2017
    Messages:
    51
    Country:
    United States
    soundhax, what's hblauncher?
     
  20. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    Homebrew Launcher CIA.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - questions, PARADISE,