3DS NOOB PARADISE - Ask questions here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyan, Dec 11, 2013.

  1. DaveTheBaker
    This message by DaveTheBaker has been removed from public view by Cyan, Dec 25, 2013, Reason: double post.
    Dec 25, 2013
  2. ATypicalSe7en

    ATypicalSe7en Advanced Member

    Newcomer
    1
    Aug 30, 2013
    United States
    After or anytime the blue card is used.
     
  3. SteelLord

    SteelLord GBAtemp Regular

    Member
    2
    Sep 2, 2012
    Greece
    can i connect on 3ds eshop with gateway mode?
     
  4. Duo8

    Duo8 GBAtemp Psycho!

    Member
    9
    Jul 16, 2013
    Vietnam
    Yes with 2.0b2
     
  5. SteelLord

    SteelLord GBAtemp Regular

    Member
    2
    Sep 2, 2012
    Greece
    ty a lot
     
  6. SteelLord

    SteelLord GBAtemp Regular

    Member
    2
    Sep 2, 2012
    Greece
    can i update streepass on gateway mode?
     
  7. ehnoah

    ehnoah GBAtemp Advanced Fan

    Member
    5
    Oct 9, 2012
    Netherlands
    If you have 7.1 you can upgrade everything :) If you are on EmuNand
     
  8. Cyan
    OP

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    Yes... when eShop is working.
    It's December 25th, the children all over the world just got a 3DS as present and try to connect. the eShop is experiencing too many connections. Don't worry if you get an error and try later.
     
  9. kaspe

    kaspe Member

    Newcomer
    1
    Dec 25, 2013
    United States
    From what I've been able to find out so far, can I correctly assume that the gateway will play monster hunter 4, but not online? Then what if I bought a retail cart, and just use the gateway to make it region free to play on non-japanese 3ds will I be able to play it online then?
     
  10. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    11
    Aug 28, 2003
    United Kingdom
    Don't think so. Pretty sure the region lock is still in place in classic mode (mode that plays original carts).
     
  11. i4ybrid

    i4ybrid Member

    Newcomer
    3
    Jul 31, 2007
    United States
    What's a game cart that currently works with the latest 3ds update, and also the latest pokemon update? It sounds like Gateways incompatible with Pokemon, but with the latest firmware, it works with the 3DS v7.1.0?
     
  12. DaveTheBaker

    DaveTheBaker Member

    Newcomer
    1
    Dec 18, 2013
    United States
    I haven't got my copy of pokemon yet, but from what I've been hearing here and on MaxConsole the past couple days is that as long as you have the latest emuNAND and can connect to the eshop, you should have no problems downloading the pokemon 1.2 patch and playing online.


    What I'm curious about it whether using a DS cart of black/white will work with the poketransfer app for pokebank.
     
  13. i4ybrid

    i4ybrid Member

    Newcomer
    3
    Jul 31, 2007
    United States
    Thanks for your answer, but I'm not sure what emuNAND is and which carts have it?
     
  14. DaveTheBaker

    DaveTheBaker Member

    Newcomer
    1
    Dec 18, 2013
    United States

    Then you need to do some googling.

    Here's some basics:

    Your sysNAND is the actual firmware (has to be 4.1-4.5 to use gateway)

    An emuNAND is like a virtual firmware that you update through the settings menu (look up a guide before attempting)

    YOU ONLY NEED EMUNAND FOR PLAYING RETAIL CARTS AND GOING ONLINE (ESHOP).


    I don't think it is possible to update the emuNAND via cart.
     
  15. i4ybrid

    i4ybrid Member

    Newcomer
    3
    Jul 31, 2007
    United States

    Hey, I looked into it, and this doesn't seem to apply to 3DS carts that play 3DS games. It seems like there's no cart right now that plays 3DS games and is working with firmware 7.1.0, let alone pokemon x/y. Correct me if I'm wrong.
     
  16. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    5
    Apr 10, 2010
    United States
    Somewhere near monkat
    You're correct. Your system needs to be on 4.1.0-4.5.0 to use a 3DS flashcart.
     
  17. DaveTheBaker

    DaveTheBaker Member

    Newcomer
    1
    Dec 18, 2013
    United States
    The gateway will run any rom (except pokemon x/y and animal crossing NL iirc). The emuNAND is used for running 3ds retail cartridges online and accessing the 3DS eshop (downloading apps and such).

    You need to start off with a 3ds with firmware 4.1-4.5 and you will be able to play roms that run on higher firmware.
     
  18. XarujeCMK

    XarujeCMK Newbie

    Newcomer
    2
    Aug 31, 2009
    United States
    If I backup my NAND, then I format the SD Card to EmuNAND, does that mean that whenever I use that SD Card, it will automatically boot into emuNAND?

    So does that mean I have to have two SD Cards: one without the emuNAND and one with so that I can control whether to use sysNAND or emuNAND?
     
  19. ATypicalSe7en

    ATypicalSe7en Advanced Member

    Newcomer
    1
    Aug 30, 2013
    United States
    No you only need 1 SD card. When you back up your system Nand copy that file somewhere else safe and then you can format Emunand and when you are done Gateway mode will automatically boot with emunand allowing you to update without actually affecting your Original system nand. Remember though Emunand is optional as The Gateway launcher already support most games with Region and firmwire spoofs but if you want to use the Eshop and latest function of the 3DS like Miiverse and so on it's best used through Emunand.
     
  20. DisturbedAle

    DisturbedAle Member

    Newcomer
    2
    Nov 30, 2013
    United States
    What's the proper method to get from Gateway 2.0b1 to 2.0b2? Do I have 'start fresh' to do it or is there a more simple method since it has initially been hacked.
     
  21. ATypicalSe7en

    ATypicalSe7en Advanced Member

    Newcomer
    1
    Aug 30, 2013
    United States
    Don't over think it; All you have to do is delete the Launcher.dat in you SD card and replace it with the new one and voila you're done.
     
    DisturbedAle likes this.
Loading...