3DS NOOB PARADISE - Ask questions here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyan, Dec 11, 2013.

  1. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    have you used oot3dhax before, the easiest way is to just quickly mash "A" until homebrew boots
     
    mercenary96 likes this.
  2. ayy lmao

    ayy lmao GBAtemp Regular

    Member
    2
    May 26, 2015
    United States
    Was it working before you downgraded? Try to see if your homebrew files are still intact. When you load the hax save file, wait for the game to fully load and just press the A button.
     
    mercenary96 likes this.
  3. mercenary96

    mercenary96 GBAtemp Regular

    Member
    3
    May 30, 2008
    Gambia, The
    Berlin
    Wow thank you, i didnt know that, but it just worked right after you told me, so thank you ^^
     
  4. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    pressing a before that will work and for me it seems to have higher loading % but it may just be an internal bias toward my own usings.

    JK it might work as reported by @mercenary96
     
    Last edited by Protatoxxxeater, Jul 26, 2016
    mercenary96 likes this.
  5. Jcriz

    Jcriz Newbie

    Newcomer
    1
    Jul 25, 2016
    Canada
    Hey looking for some advice here.

    I bought a DSTWO+ for my New 3DSXL which is on version 11.0.0-33U which of course sucks because what I've read is being on a downgraded version is ideal...

    Anyway, the DSTWO+ is pretty awful, it is very inconsistent, it rarely loads GBA or SFC emu's which is primarily what I bought the flashcart for....

    Any ideas to either A) stabilize the DSTWO+ or B) recommend a different flashcart for GBA/SFC emus? I've been looking at the Gateway or the Sky3DS+ but haven't really been able to decide. The place I bought the DSTWO+ is offering an exchange if I want.

    Looking forward to hearing some suggestions!

    Thanks!
     
  6. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    Downgrade, then install A9lh and use homebrew EMU. return the cart and get field runners or a hardmod (self or service) this also will unblock most 3rd party carts iirc
     
    proflayton123 likes this.
  7. Jcriz

    Jcriz Newbie

    Newcomer
    1
    Jul 25, 2016
    Canada
    Alright, sounds reasonable. I haven't soldered anything since I did my Xbox 360 but I'm sure I could do this. - Any suggestions for hardmod guides? Not sure what the New 3DS XL is in comparison to older stuff. I saw a few guides but wasn't sure what is the best one, best route to hardmod the unit.

    Thanks again!
     
  8. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    HARDMOD:https://gbatemp.net/threads/tutorial-noob-friendly-nand-dumping-2ds-3ds-3ds-xl-n3ds-n3ds-xl.414498/
    if you know anyone with a 3ds with cfw u could use soft mod, but i guess hard mod isnt too bad
    IF YOU DONT KNOW WHAT YOU ARE DOING, DO NOT ATTEMPT A HARDMOD, UNLESS YOU DOUBLE CHECK SOURCES TO ENSURE YOU DONT BRICK



    what is the latest firmware ATM?
     
    Last edited by Protatoxxxeater, Jul 26, 2016
  9. ayy lmao

    ayy lmao GBAtemp Regular

    Member
    2
    May 26, 2015
    United States
    What happens if I dont sign in with my NNID? Will it not work?
     
  10. jake6a

    jake6a Advanced Member

    Newcomer
    1
    Dec 17, 2014
    United States
    Hello guys, I am planning to buy a 3DS XL along with a proper flash cart, could someone tell me (in a nutshell) which is the best option (considering 3DS firmware version and flashcart) ?

    Thanks!
     
  11. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    buy a 3ds lower than 10.6 and downgrade to 9.2 via homebrew, https://github.com/Plailect/Guide/wiki/Part-2-(9.2.0-Downgrade) follow the rest of that guide steps 2-4 and you will have a9lh, and will be able to use almost all flashcarts and homebrew, as for the flash cart idk. a9lh lets you use homebrew on latest version and run unlegit cias and use rom hacks etc.
     
  12. jake6a

    jake6a Advanced Member

    Newcomer
    1
    Dec 17, 2014
    United States
    Is it possible to check the version of the firmware before buying? (on Amazon for example)
     
  13. ayy lmao

    ayy lmao GBAtemp Regular

    Member
    2
    May 26, 2015
    United States
    You can message the seller or see what firmware each 3DS has online
     
  14. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    on amazon? umm try messaging the seller if possible but the most likely will be no later than 10.X
     
  15. Quantumcat

    Quantumcat Dead and alive

    Moderator
    21
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    Buy brand new unopened, then it's guaranteed hackable. Especially if from a shop with a low turnover.
     
    Sonic Angel Knight likes this.
  16. jake6a

    jake6a Advanced Member

    Newcomer
    1
    Dec 17, 2014
    United States
    Great, and what about:

    - the flash carts? Which is the best option to play backups?
    - Do I need to install a CFW if I have a flashcart? Also, what other options will the CFW give me?
     
  17. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    CFW unblocks most flash carts iirc and CFW can also run custom/pirated/unsigned CIA files. Cia files are what dowloaded eshop games are
    CFW also allows for homebrew and can run emulators for GBA Snes NES and many more
     
    jake6a likes this.
  18. D13PLZ

    D13PLZ Member

    Newcomer
    1
    Nov 25, 2015
    United States
    If I am able to get CFW going on my O3DS and am able to get CIAs working, can I install CIAs of 3DS/DS/DSI all of those??
     
  19. Protatoxxxeater

    Protatoxxxeater GBAtemp Regular

    Member
    1
    Jun 17, 2016
    United States
    DS doesnt have games in cia format, that requires a flashcart and maybe eventually an emulator, You can install 3DS games and DSi ware.
     
  20. D13PLZ

    D13PLZ Member

    Newcomer
    1
    Nov 25, 2015
    United States

    tyvm!
     
Quick Reply
Draft saved Draft deleted
Loading...