Hacking 3DS NOOB PARADISE - Ask questions here

  • Thread starter Cyan
  • Start date
  • Views 3,571,131
  • Replies 51,371
  • Likes 41

binny

New Member
Newbie
Joined
Jul 9, 2016
Messages
3
Trophies
0
XP
391
Country
India
I am trying to downgrade my emunand from latest firmware to 2.1 to dump OTP on my OLD 3ds xl but I get FATAL Error during NFIRM downgrade asking to shutdown power and reboot.
I have tried several times and get same error every time.

I have not changed my region and using correct updates pack.
I am using Luma 5.2 (for some reason I get black screen when using newer versions.)

Any suggestions on what can be causing the Plaisysupdater to fail every time?
 

Wiitill

Member
Newcomer
Joined
Jul 4, 2016
Messages
18
Trophies
0
Age
36
XP
24
Country
You need a 4.X or 6.X game cartridge. Use 3dsdb.com to find one.

And no, there's not, otherwise it would be in the guide.

Ok, so if I have to get a game to do the update, what firmware should I aim to get? Is it better to find a game with 9.2 directly or doesn't it matter if it's 9, 4 or 6?
 

jucaa

Well-Known Member
Member
Joined
Oct 7, 2012
Messages
141
Trophies
0
XP
632
Country
United States
I followed Plailect's guide and installed Arm9loaderhax, everything is running perfectly!

Now my question, is there any risk of being banned using games online that i installed through CIA?
Also, the games being region free have a impact in some way, or can i just play them as usual, go online and everything like a normal game?
 

Sonic Angel Knight

Well-Known Member
Member
Joined
May 27, 2016
Messages
14,051
Trophies
1
Location
New York
XP
11,465
Country
United States
I followed Plailect's guide and installed Arm9loaderhax, everything is running perfectly!

Now my question, is there any risk of being banned using games online that i installed through CIA?
Also, the games being region free have a impact in some way, or can i just play them as usual, go online and everything like a normal game?
Cia install games should not get you banned, Just don't cheat or be obvious about it on anything releveant to nintendo (Example, posting pictures of homebrew on miiverse Or cheating in games), Also if you do use homebrew cia, maybe advised to hide game activity in the friends list options.

As for region, free, yes if you followed the guide for installing the arm9loaderhax (A9LH) Then you should have region free, any out of region cia should be on the home menu, but i don't think they support multiplayer functions. (online or local) You can try if you want to. :)
 

jucaa

Well-Known Member
Member
Joined
Oct 7, 2012
Messages
141
Trophies
0
XP
632
Country
United States
Cia install games should not get you banned, Just don't cheat or be obvious about it on anything releveant to nintendo (Example, posting pictures of homebrew on miiverse Or cheating in games), Also if you do use homebrew cia, maybe advised to hide game activity in the friends list options.

As for region, free, yes if you followed the guide for installing the arm9loaderhax (A9LH) Then you should have region free, any out of region cia should be on the home menu, but i don't think they support multiplayer functions. (online or local) You can try if you want to. :)

Ah its ok then, i never used miiverse, and i dont plan to cheat, just want to play the games normally.
 

Subhaan2703

Well-Known Member
Member
Joined
Jun 8, 2016
Messages
137
Trophies
0
Age
26
XP
92
Country
I am trying to downgrade my emunand from latest firmware to 2.1 to dump OTP on my OLD 3ds xl but I get FATAL Error during NFIRM downgrade asking to shutdown power and reboot.
I have tried several times and get same error every time.

I have not changed my region and using correct updates pack.
I am using Luma 5.2 (for some reason I get black screen when using newer versions.)

Any suggestions on what can be causing the Plaisysupdater to fail every time?
I had a similiar problem, on fact almost the same problem. What I did was use luma 5.2 and launch it a few times, then Updated luma and did the 2.1 downgrade. After that later on in the guide when you restore your sysnand from emunand i had to downgrade luma back to 5.2 as i got a black screen again and i updated back to 5.5 once i finished the guide.
 

Phil5004

Well-Known Member
Member
Joined
Jul 6, 2015
Messages
887
Trophies
0
Age
31
XP
479
Country
Germany
With NTR CFW :
I can't use the Screen Capture feature on my WiFi because my Router blocks the connection and my N3DS won't connect to my PC..
I've tried it with my mobile and it just works fine.
Can anyone help me with my router or know why it blocks the connection?
 

Wiitill

Member
Newcomer
Joined
Jul 4, 2016
Messages
18
Trophies
0
Age
36
XP
24
Country
Ok, ive found Lego Lord of the Rings pretty cheap, this should have version 4.1 according to 3dsdb.

Would this work fine to upgrade my 2.1 system? After which I can use rxtools to go to 9.2?
 
  • Like
Reactions: proflayton123

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
25
XP
4,562
Country
United States
Last edited by KunoichiZ,

Temptress Cerise

Miss Magic~ <3
Member
Joined
May 1, 2016
Messages
2,239
Trophies
1
Age
29
XP
2,121
Country
United States
Ok, ive found Lego Lord of the Rings pretty cheap, this should have version 4.1 according to 3dsdb.

Would this work fine to upgrade my 2.1 system? After which I can use rxtools to go to 9.2?
Yes. That'll work fine.

I am currently on step 18 of the 9.20 update: https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-2.5.2)

I don't get it, how do I backup Backup EmuNAND to emuNAND.bin??? What does that even mean? I go to emunand options and click backup/restore and all I get is some Nand Backup option with the name "NAND_emu.bin"
Use the dpad up and down and left and right.
 

TwilightWarrior

GBATEMP'S Official Boss
Member
Joined
Jun 3, 2013
Messages
539
Trophies
0
Location
In front of my 3DS
XP
317
Country
Canada
Use Up/Down on the D-Pad to change the name to emuNAND.bin.
thanks! What do I do if my sd card doesn't have enough space? It's 4 gigs, a bit weird.

--------------------- MERGED ---------------------------

What do I do if I don't have enough space for a sysnand backup on my SD card? I'm on the 9.20 update part still.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
25
XP
4,562
Country
United States
thanks! What do I do if my sd card doesn't have enough space? It's 4 gigs, a bit weird.

--------------------- MERGED ---------------------------

What do I do if I don't have enough space for a sysnand backup on my SD card? I'm on the 9.20 update part still.
Move emuNAND.bin to your PC then do a sysNAND backup. Or delete unnecessary files.
 

jucaa

Well-Known Member
Member
Joined
Oct 7, 2012
Messages
141
Trophies
0
XP
632
Country
United States
Hey guys, I installed the Skylanders Spyro Adventure CIA, but i dont have any skylander.

I did a little research here and the user DarkCrudus posted some save files that have the skylanders already loaded.

But the file is .sav How can i inject this save into my cia? I tried to use save manager but it didnt work.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: https://youtube.com/shorts/mGy-gUnBeQc?feature=share