3DS is currently on 9.5.0-22, can I make and play backups without a special cart?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dyshonest, Aug 18, 2015.

  1. Dyshonest
    OP

    Dyshonest GBAtemp Regular

    Member
    2
    Feb 7, 2014
    United States
    Title. No idea what's changed. I still have the browser exploit and a DS flash cart if that helps anything.
     
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    4
    May 13, 2015
    United States
    No.
    If you want to play 3ds games, Sky3ds is your only option now.
    If you want homebrew, you could update to 9.9 and download the youtube app then follow Smeas guide (If the app is still on the e-shop): https://twitter.com/smealum
     
  3. Dyshonest
    OP

    Dyshonest GBAtemp Regular

    Member
    2
    Feb 7, 2014
    United States
    Ah. That's lame. Flash carts are so overpriced and require hoping that a 3 week shipping process from some place that God forgot will actually end well.

    Oh well. Haven't used my 3DS in a long time anyway, waiting more won't hurt.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice