3ds homebrew launcher for 4.5.10?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Matt Jones, Sep 25, 2015.

  1. Matt Jones
    OP

    Matt Jones Member

    Newcomer
    21
    1
    Aug 23, 2015
    United States
    I have a 3ds on version 4.5.10U and I'm wondering is there a homebrew launcher for it? According to the 3dBrew wiki there is something called "Browserhax" but there's no clear instructions on how to work it! I found one tutorial that sent me to this site on my 3ds where its supposed to load the 3d launcher but nothing happens. Could anyone lend a hand?
     
  2. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    depends on what you want to do... I recommend staying on 4.5 and following a custom firmware guide if that's the kind of thing you want to do, if all you want is homebrew then I'd say sell the 4.5 3ds (you can probably get a good bit for it) and get something on a higher firmware and install browserhax or themehax, (themehax is pretty cool imo) there are several good guides, I'd say look at your options and make a choice as to what you'd like to do, if you want to install a CFW then me and a few other users have some pretty good guides (mines in my signature) if you have any questions regarding the process you can ask in the thread of the guide that you are following, hope this helps!
     
  3. Piluvr

    Piluvr Resident Masturbator

    Member
    648
    366
    Jul 27, 2015
    United States
    Behind you
    get a cfw, install cubic ninja, use ninjhax
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,501
    8,371
    Nov 30, 2014
    United States
    Just don't update your system nand past 9.2, whatever you decide to do.
    The world is your oyster on that firmware.
     
  5. DaftMink

    DaftMink GBAtemp Regular

    Member
    124
    24
    Mar 19, 2015
    United States
    Nope none.
    If you own Cubic Ninja or a Sky3DS card that can play that game install custom firmware like RxTools.
    Else I suggest getting a Gateway 3DS card as it's cheaper and also easiest to install EmuNAND.
     
    Last edited by DaftMink, Sep 26, 2015
  6. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    No need for cubic ninja to install CFW at all anymore (only the browser + rxTools) that's covered in my guide :)
     
  7. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    - make a back up of your 4.x fw with gw launcher (you don't need gw cart)
    - use pasta and update to 9.0-9.2
    - use browserhax n homemenuhax to access homebrew launcher
    - dg your mset for ofgline cfw booting.
     
    Last edited by honyo29, Sep 26, 2015
  8. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    OR he could use the browser hack, and install an MSET exploit (no downgrades needed) and then use an emuNAND and update to the latest there and then follow the third step you list, that would be much easier and less risky than what you said as the update process to 9.0-9.2 can brick the system ;) emuNAND is super safe
     
  9. Matt Jones
    OP

    Matt Jones Member

    Newcomer
    21
    1
    Aug 23, 2015
    United States
    Could you link me to your guide :P
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    No dont do this at all rxTools is free and easy to setup

    — Posts automatically merged - Please don't double post! —

    Use rxTools screw homebrew launcher you can play backups, emulators, and homebrew
    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
     
  11. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    my guide is in my signature (look just below what I say when I post)
     
  12. Matt Jones
    OP

    Matt Jones Member

    Newcomer
    21
    1
    Aug 23, 2015
    United States
    Okay so I did that and I downloaded GW_Ultra nw there's a lot of folders like 'Blue Card' and other things. So like I assume I just open GW_Ultra and I put launcher.dat in the root right? It doesn't matter what version of GW_Ultra it is as long as its latest right?
     
    Last edited by Matt Jones, Sep 26, 2015
  13. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    yes the latest launcher.dat is 3.4.1 http://www.gateway-3ds.com/
     
  14. Matt Jones
    OP

    Matt Jones Member

    Newcomer
    21
    1
    Aug 23, 2015
    United States
  15. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    yes all the way up to 9.2.0-20 just follow the tut word for word.
     
  16. Matt Jones
    OP

    Matt Jones Member

    Newcomer
    21
    1
    Aug 23, 2015
    United States
    Okay final question for now until I complete the tutorial (thank you so much for your help I'm really glad you guys are here :) ) in the tutorial it says "If you have an update nag on sysnand, follow these short steps to delete the update from your system first, reducing any risk of updating sysnand to be EXTREMELY unlikely." How do I tell if this is the case if I have an update nag on my sysnand or whatever? Because form the way it sounds if I have that and go through step 4a that would not be good!
     
  17. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    The nag is a notification that pops up when you turn on your 3ds asking you to update your firmware if you dont have it you can ignore that bit.
     
  18. Matt Jones
    OP

    Matt Jones Member

    Newcomer
    21
    1
    Aug 23, 2015
    United States
    Ahh thank you very much. I'm installing FBI now and I noticed the tutorials says to install to sysnand if I want to get ds/dsi games. Is that like a choice like I can only do one or the other or I can choose both?

    EDIT It's all finished! (I'd still like an answer on the emunand/sysnand thing if possible though) now where can I go to find some good homebrew. Now I haven't been keeping track of the 3ds homebrew scene so I was wondering if you could answer this question for me about its capabilities:

    1. Can I download backups off the internet and install them?
    2. Can I install emulators?
    3. What exactly are 'cia' files? The tutorial never seems to explain that.
    4. Where can I go to find good homebrew applications?
    5. How exactly do I launch homebrew from FBI or RXtools or whichever I use? (I can't exactly find many tutorials online about it :/)
    6. Is there anyway to access the internet and stuff like online play without updating? (As wouldn't that break the exploit?
    Thanks!!
     
    Last edited by Matt Jones, Sep 26, 2015
  19. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    1) Yes install them in Emunand using titlemanager (bigbluemenu) or Legit CIA's to your Sysnand
    2) Yes if they are in the CIA format
    3) CIA's are installable apps like games,emulators,system files,updates.
    4) Check the forums and use the search function there should be a mega list
    5) Use FBI to install titlemanager or devmenu and use that to install CIA's in Emunand.
    6) Emunand can be updated (Ensure it says RX3DS when you perform a system update) if you're afraid to update and not sure what's safe yet you can use freemultipatcher CIA to connect to the eShop.

    Also I would look into using the latest rxTools Nightlies before trying to update Emunand don't be afraid to ask questions in that thread if its not answered in the main post.
     
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    11,501
    6,178
    Nov 23, 2014
    Australia
    Canberra, Australia
    If updating emuNAND, go into settings, check it says rx3d... etc (NOT ver. ...). Go to other settings then system update. Make sure you do not leave system settings at any point. If you go into setting a and then quit you won't be in emuNAND, and if you update then you're updating your real system and can't use rxTools anymore.

    Never update if it asks you to anywhere (e.g. On home menu, in eShop, etc) except going to settings other settings system update.