3ds freezes when I want in the home menu

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stray_, Nov 6, 2016.

  1. Stray_
    OP

    Stray_ Member

    Newcomer
    20
    0
    Nov 5, 2016
    Gambia, The
    Hi @ All!

    Sorry for my Bad English. I am a german User.

    I have a problem.

    My current firmware: 11.0.0-33E

    ctr httpwn lost its data, when 3DS reboots.

    But .. I need to restart to start a game from HBL .

    If I am in the HBL and press start - then X -> freezes my console .

    I can not start ACNL with HANS, since the update: Welcome amiibo.

    What can i do, with my current firmware?
     
  2. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    Do you use the latest menuhax? Unfortunately, you can't use it with ctr-httpwn.
     
  3. Stray_
    OP

    Stray_ Member

    Newcomer
    20
    0
    Nov 5, 2016
    Gambia, The
    Yes, i think i use the newest version. Can i downgrade it?

    OR

    An update for HANS is not available? So it has worked so far
     
  4. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    You can not use any of the former menuhax on 11.0.
    For HANS, I don't know, as far as I know ctr-httpwn worked only with start + (X), but I could be wrong.
    If you can not access the eshop this way, you should get another entrypoint.
     
  5. Stray_
    OP

    Stray_ Member

    Newcomer
    20
    0
    Nov 5, 2016
    Gambia, The
    Thank you!

    Another entry point will no longer have this problem? I would like to play online and keep the HBL. My brother brings me tomorrow Zelda OOT
     
  6. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    After uninstalling menuhax, that should work. Just make sure to setup the hax save before!
     
  7. Stray_
    OP

    Stray_ Member

    Newcomer
    20
    0
    Nov 5, 2016
    Gambia, The
    Thank you very much. I hope I get this. Otherwise, I just sign up here in the forum again.

    Last question: Do I need Powersaves for it? I have seen a video yesterday evening, but I'm not sure what firmware that was or why the guy powersaves used.
     
  8. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    As long as you keep menuhax installed, you can install the hax using the oot3dhax sploit installer from the starter kit. After you checked if it is working, you should remove menuhax. If you do it in this order, no, you wont need powersaves.
     
    Stray_ likes this.
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,531
    3,598
    Mar 16, 2012
    United States
    The oothax installer does not work on 11.0+ due to the PASLR that Nintendo added to oothax in 11.0. The installer was never updated. You'll need a Powersaves device or a device that's 10.7.0-32 or lower with Homebrew access.
     
    FanmadeEndings likes this.
  10. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    Of course, I completely forgot about that because of Luma.
     
    KunoichiZ likes this.
  11. Stray_
    OP

    Stray_ Member

    Newcomer
    20
    0
    Nov 5, 2016
    Gambia, The
    damn. NOOOO
     
  12. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    Do you have an ORAS game? As far as I know, PASLR came with 11.1 for those games, not with 11.0. You can use them to setup basehaxx.
     
  13. adrifcastr

    adrifcastr GBAtemp Advanced Maniac

    Member
    1,798
    838
    Sep 12, 2016
    Germany
    I'd recommend to do a DSiware downgrade and get A9LH

    Du solltest deinen 3ds mit dem DsiWare downgrader mal downgraden und dann mit Plailects Guide A9LH und Luma 3ds installieren dann dürftest du keine Probleme mit nix haben, und noch dazu kannst du CIA's Installieren und wenn Robz8 TWLauncher endlich mal Retail Games unterstützt auch alte DS Games Zocken
     
    Last edited by adrifcastr, Nov 6, 2016
  14. Stray_
    OP

    Stray_ Member

    Newcomer
    20
    0
    Nov 5, 2016
    Gambia, The
    I do need two 3DS systems for that, don't I?

    (da brauche ich aber zwei 3DS, oder?)
     
    Last edited by Stray_, Nov 7, 2016
  15. FanmadeEndings

    FanmadeEndings GBAtemp Regular

    Member
    164
    61
    Feb 16, 2016
    Gambia, The
    This is an english speaking forum, so please, at least write everything in english as well. This is in case someone with similar problems looks up this thread. It's also the rules, so please respect it.

    To answer your question, yes, you need a second 3ds with CFW to do the Dsiware downgrade.

    Das hier ist ein englischsprachiges Forum, also bitte, schreibt wenigstens alles auch auf englisch. Das ist für den Fall, dass jmd mit einem ähnlichen Problem diesen Thread findet. Außerdem steht es so in den Regeln, also bitte respektiert es.

    Um deine Frage zu beantworten, ja, du brauchst einen zweiten 3ds mit CFW für den Dsiware downgrade.
     
    Stray_ likes this.