3ds Designproblem after switch Emu to A9LH (also new sd)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Yasaka, Nov 23, 2016.

  1. Yasaka
    OP

    Yasaka Advanced Member

    Newcomer
    52
    1
    Jul 9, 2016
    Germany
    Hello guys,
    i recently installed a9lh successfully on my n3ds with this tut https://plailect.github.io/Guide/
    also i switched sd cards (from 64 to 128). so i copied everything from my old sd card and injected my emunand to sysnand because i had a emunand setup. everything is fine and works expect my 3ds home menu designs. i have some designs and also my option to choose everytime on startup one of my favorite designs. so when i change design it works but when i restart my 3ds the menu has the default white menu again. when i was in emunand my design keeped save. does somebody has an idea how i can save my prefered home design?
     
    Last edited by Yasaka, Nov 25, 2016
  2. Rodrigo Mafra

    Rodrigo Mafra Advanced Member

    Newcomer
    93
    12
    May 3, 2016
    Brazil
    Try to Clear Home Menu’s extdata...
     
  3. Yasaka
    OP

    Yasaka Advanced Member

    Newcomer
    52
    1
    Jul 9, 2016
    Germany
    so i deleted the complete folder /Nintendo 3DS/(32 Character ID)/(32 Character ID)/extdata/00000000/00000098 (have EUR 3ds). Didnt worked. He created new data when i was in home menu, i choosed my favorite designs again (also tried with single designs) and after restart it was reseted to the default white design.
     
  4. Yasaka
    OP

    Yasaka Advanced Member

    Newcomer
    52
    1
    Jul 9, 2016
    Germany
    Does nobody knows an answer?
     
  5. Rodrigo Mafra

    Rodrigo Mafra Advanced Member

    Newcomer
    93
    12
    May 3, 2016
    Brazil
    Sorry, I can't help you with this...
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,222
    9,591
    Sep 23, 2013
    I believe it's down to bigger sd cards taking longer to load up, I saw a thread a while back of someone having this issue with one 128gb card and it work fine with another, both cards were similar tech specs but one just took a bit longer to initialize leading to themes/layout not loading on one of them

    I guess you could try reformatting with a different block size or something to see if it helps
     
  7. Alpinesuper0

    Alpinesuper0 Member

    Newcomer
    23
    2
    Nov 26, 2016
    How do I pm you? It gives me a error its about hardmod.
     
  8. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,287
    Jan 28, 2016
    United States
    ???
    You need 10 posts to PM if a remember correctly.
     
  9. Yasaka
    OP

    Yasaka Advanced Member

    Newcomer
    52
    1
    Jul 9, 2016
    Germany
    ok i will try it. what was the right block format for 3ds again? and what is the default?
     
  10. Yasaka
    OP

    Yasaka Advanced Member

    Newcomer
    52
    1
    Jul 9, 2016
    Germany
    ok problem solved. i formated with 64 clustersize and i finally see my design when i boot 3ds