1. tomosh22

    OP tomosh22 Advanced Member
    Newcomer

    Joined:
    Aug 18, 2013
    Messages:
    64
    Country:
    In every gen v game (except b2 I don't own it) whenever the Cgear is on the game/s run at about 10 fps, if I try to turn of the Cgear, when I hit the power button in the bottom right and hit yes, the yes and no buttons go away but nothing happens, the game isn't frozen because npc's are still moving. Also when I hit x, ther is a 1 second delay before the menu shows up, if I go into the save menu the date and time is corrupt (there are "?" in the characters) when I hit yes to save th game freezes and I have to turn off. The game runs perfect with the Cgear of.
    This happens with black 1 white 1 and white 2. I have tried running this from the cartridge first, then I tried running it on a supercard dstwo and it was the same.
    Can anyone please help?
     
  2. loco365

    loco365 GBAtemp Guru
    Member

    Joined:
    Sep 1, 2010
    Messages:
    5,457
    Let me get this right: Both the legit games and their flashcard versions are actually lagging on a 3DS?
     
  3. tomosh22

    OP tomosh22 Advanced Member
    Newcomer

    Joined:
    Aug 18, 2013
    Messages:
    64
    Country:
    yes i know its strange
     
  4. BORTZ

    BORTZ The Amazing
    Supervisor

    Joined:
    Dec 2, 2007
    Messages:
    13,149
    Country:
    United States
    I know that some games do lag pretty bad on their own, Bangia-O im looking at you, but ive never heard of that with pokemons.
     
  5. Fishaman P

    Fishaman P Speedrunner
    Member

    Joined:
    Jan 2, 2010
    Messages:
    3,283
    Country:
    United States
    Could you make a video of this?
    I'm VERY interested in its implications for RNG abuse.
     
  6. Thanatos Telos

    Thanatos Telos random stuff
    Member

    Joined:
    Sep 13, 2009
    Messages:
    847
    Country:
    United States
    Can you take a video of it? Can you replicate the problem on another 3DS? Which 3DS do you have? Try resetting the DS mode of the 3DS (Including friend codes)
     
  7. tomosh22

    OP tomosh22 Advanced Member
    Newcomer

    Joined:
    Aug 18, 2013
    Messages:
    64
    Country:
    no need, ive fixed everything, for some reason it was my sd card, i took it out and now everything works fine.
     
  8. dragonblood9999

    dragonblood9999 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 27, 2007
    Messages:
    1,781
    Country:
    Canada
    did you buy the pokemon games from ebay?
    because you might have got a fake if it does the same thing on the ds2
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Pokemon, Cgear, issue