3DS and the M3i Zero (GMP-Z003)

Discussion in '3DS - Flashcards & Custom Firmwares' started by JohnnyWycliffe, Oct 1, 2011.

  1. JohnnyWycliffe
    OP

    JohnnyWycliffe Newbie

    Newcomer
    4
    0
    Oct 1, 2011
    United States
    Up until recently, I had a DSlite, but it broke. My brother has a DSlite and an R4. I decided that I would get a 3DS, but I realized that except for the dubious crown3DS or whatever, the 3DS hasn't been hacked.

    I think i saw a few websites the said the M3i Zero (GMP-Z003) would work with a 3DS, but not with the 3DS games, or other functions. I would like confirmation of this.

    I see three options before me:
    Buy a 3DS, and a M3i Zero (GMP-Z003), (if it works)
    wait for a hack to appear,
    or
    wait for the next version of the 3DS, and a hack for that.

    I now that GBAtemp has lots of knowledgeable people, so thanks in advance!
     
  2. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    DON'T GET ANYTHING M3

    Okay to begin with: M3i Zero is not supported by the team anymore. Even though the team releases boot-strap updates (updates that will let you bypass dsi/3ds firmware updates that blocks flashcrts), they're usually like a few months late compared to other great carts and the updates usually fail anyways. They haven't updated their firmware for a long time; meaning, the game compatibility is terrible. Also they're usually pricier than other great carts, despite their crappyness.

    Instead of getting a M3 cart, you're better off getting an acekard 2i or r4i Gold (from r4ids.cn but becarefull because theres a load of crap clones with 'Gold' in their name). They're both updated very fast when a dsi/3ds firmware blocks your cart and they work. acekard 2i has an unofficial firmware (AKAIO) and r4i Gold also has an unofficial firmware (wood r4) which are updated around once a month to boost compatibility.

    NOTE: before using a flashcart on a 3ds, you have to check your 3ds' firmware. if your flashcart isn't compatible with your 3ds' firmware, you'll have to update your flashcart before using it on a 3ds. To do so, you'll have to update on a ds phat/lite; seems like your little bro has a ds lite so you won't have any problems.
     
  3. JohnnyWycliffe
    OP

    JohnnyWycliffe Newbie

    Newcomer
    4
    0
    Oct 1, 2011
    United States