3DS and 2DS SD failing after Hardmod (fried mobo?)

Discussion in '3DS - Flashcards & Custom Firmwares' started by mvmiranda, Oct 24, 2016.

  1. mvmiranda
    OP

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    Hey guys!

    Two friends of mine related to me a very weird issue.
    After doing hardmod + autofirm in a couple of 3DS, their SD stopped working. Changing the piece does not make it work and even reflashing the original NAND doesn't solve the issue.

    So the issue is that the 3DS cannot recognize the SD, but removing it does trigger the "SD card removed" dialog.

    So my question is, does the FIRM we inject via auto firm has the power to break the SD reading?

    Does anyone else experienced this issue?

    I'm really puzzled!

    Any comments are welcome.

    Thx!
     
  2. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,866
    896
    Nov 21, 2015
    United States
    Acworth, GA
    Shitty sd cards
     
    mvmiranda and TechyTurtle like this.
  3. Mr Skinner

    Mr Skinner Member

    Newcomer
    42
    3
    Jul 12, 2010
    Brazil
    Bananna Land.
    1- Make a cleaning the SD contacts.
    2- The SD's are originals? (What comes standard in 3ds) If not, do a capacity test using H2testw. Make sure the SD has the full capacity as printed.
    3- If it did not work yet, check the fuse C2 in the SD connector region. If you have another 3ds (if are in 2Ds, make only the test of fuse), try switching the SD Card Slot connector (as in the image below).

    [​IMG]
     
    mvmiranda likes this.
  4. mvmiranda
    OP

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    The SD card work in other 3DS and in my computer. It's the original 3DS SD, btw.
    Thx!
    I haven't tested the C2 fuse, but, as I mentioned above, the SD is original and work in my computer and other 3DS.
    I have tried cleaning the SD contacts previously (both in the SD card and the reader) without luck.

    The two friend os mine are reporting that both 3DS classic and XL "suffer" from this issue, and the one I have here from my first friend is a XL one.

    I will test the fuse.

    Thanks for the tips, guys!