3DS(11.0.0-21E) r4 new sdhc - which flashcard's firmware should i install

Discussion in '3DS - Flashcards & Custom Firmwares' started by Redewolf, Sep 27, 2018.

  1. Redewolf
    OP

    Redewolf Newbie

    Newcomer
    1
    Sep 27, 2018
    Italy
    Hi! I have seen my old 3ds (its the first 3ds that came out) and i thought that i could play again soulsilver. I have this r4 new sdhc 3ds dsi bought a while ago that i used many time ago: i remember it worked perfectly. then i bought a game (ORAS) that i wanted to play and so i upgraded my 3ds. Since then i havent played with my r4 but today i tried it but the 3ds wont see the rom ( i remeber initially the r4 was seen as spongebob squarepants rom).. i tried to lock around the web for same firmware and on the officila ewebsite but my version (new) isnt the one listed there. So i thought i could ask help someone .. and here i am ! what could i try?
    3Ds firmware version is 11.0.0-21E
     

    Attached Files:

  2. KleinesSinchen

    KleinesSinchen The backup reminder

    Member
    5
    Mar 28, 2018
    Germany
    The cause of your problem might be:
    • flashcard is blacklisted by the 3DS system update (and no support by the manufacturer anymore; your card is on “Download” section of the website, last entry, but no actual downloads)
    • flashcard is broken
    • bad connection
    Please test:
    • Does the 3DS detect normal games?
    • Is the flashcard detected in an old DS(phat/lite)?
    If it is not detected in the old DS, then carefully try to support the connection with some paper behind the flashcard, so it is pressed slightly harder against the connector.
    If the card works on the old DS but not the 3DS (because of blacklisting), two possible solutions come to my mind:
    1. Get a newer flashcard or an older DS (yes, that sounds stupid).
    2. Install custom firmware on your 3DS by following: https://3ds.hacks.guide/ This will unblacklist all flashcards and has many other benefits. On 11.0.0-21 it is really easy with Soundhax. Read the guide carefully. It has also been translated, if you prefer it in Italian: https://3ds.hacks.guide/it_IT/
    Wait. Let me think about this again. You wrote that your firmware is 11.0.0-21. This means you upgraded with a cartridge (else it should be 11.0.0-33). This means you previously had the version 9.3.0-21 or 9.4.0-21. If the flashcard worked on 9.x it should also be good now. Did you use your flashcard successfully on a version higher than 7.x? Anyway, make sure the flashcard still works on an old DS before trying anything else.
     
    Redewolf likes this.
Loading...