3DNUS 9.0 to 9.5 emuNAND - Invalid CIA?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Maximilious, Jul 21, 2015.

  1. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,104
    892
    Nov 21, 2014
    United States
    I downloaded the 9.5.0-23U files for my N3DS, transferred them to the SD card and try the "L+R+A" Install All option in Title Manager, but the first CIA fails installation due to being an invalid CIA. Should I just delete that one or am I missing something?

    I don't want to miss any title ID's in emuNAND, although I'm sure once we can go >9.6 it won't matter anyway. Any help is appreciated!
     
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    You can either try manually installing each .cia file until you find the one that's failing to install & redownload it with 3DNUS, or you could ignore it.

    Iirc when I updated my emunand from 9.0-9.5 I had a failure to install as well, but no problems arose.

    At the time I got my update from that iso site, this was before I knew about 3dnus. ;P
     
    Maximilious likes this.
  3. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,104
    892
    Nov 21, 2014
    United States
    Awesome, thanks! I just want site about installing the titles separately if that would cause any issues
     
  4. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    I'm fairly sure updates installed via .cia won't take affect until a reboot. So installing one at a time wouldn't matter.

    L+R+A Is just lazy mode for when you need to install a full update of 10+ .cia files :P
     
  5. yelever74

    yelever74 Advanced Member

    Newcomer
    65
    7
    Jun 13, 2015
    United States
    I tried updating to emunand 9.5 but just have a black screen.
     
  6. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    Gateway doesn't boot to emunand 100% of the time, sometimes you'll need to shut down and try again. If it doesn't boot after 2-3 attempt, then something probably went wrong. If something went wrong, then you can restore a backed up emunand with the Gateway emunan tool or you can create a new one.

    Make sure the version of gateway you're using supports 9.5 as well.

    Also be sure that you installed the correct 9.5 for your consoles region.
     
  7. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,104
    892
    Nov 21, 2014
    United States
    Cool deal. Yeah I just installed them all individually and it worked. More than half of the titles already existed though, but either way emuNAND is up to 9.5 now. Thanks for the help!
     
    usernametaken likes this.
  8. yelever74

    yelever74 Advanced Member

    Newcomer
    65
    7
    Jun 13, 2015
    United States
    4th time installing and 4th time black screen.
     
  9. felipejfc

    felipejfc GBAtemp Regular

    Member
    136
    140
    Mar 21, 2015
    Brazil
    had no problems here, installed emuNAND, unlink by formatting sysnand, update emunand with BBM and 3DSNUS 9.5.0-23 cias (installed one by one as one of them always fail), profit.
     
    JJTapia19 likes this.
  10. yelever74

    yelever74 Advanced Member

    Newcomer
    65
    7
    Jun 13, 2015
    United States
    Did that and still a black screen. No profit.
     
  11. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,104
    892
    Nov 21, 2014
    United States
    Make sure you have the right CIA's for your region and that it's for N3DS or O3DS depending on your system. If it's O3DS then just update to 9.9 through system settings. If you still have issues, try a fresh emuNAND or reformatting your SD card to make sure the files work. Outside of that, can't help you. It was plug and play for me.
     
  12. yelever74

    yelever74 Advanced Member

    Newcomer
    65
    7
    Jun 13, 2015
    United States
    Made sure right region and for N3ds and still black screen.
     
  13. Straximus

    Straximus Member

    Newcomer
    30
    21
    Jul 25, 2015
    United States
    Maybe try using sysUpdater instead of BBM. I had a similar issue last night and sysUpdater solved it for me.
     
  14. tipsytoto

    tipsytoto GBAtemp Regular

    Member
    194
    43
    Nov 8, 2011
    United States
    Had the same problem. Was using BBM, switched to FBI and it worked. Wish I could tell you why.
     
  15. hunter010709

    hunter010709 Advanced Member

    Newcomer
    90
    23
    Jun 27, 2015
    Are you using the latest rei? The older version of rei with the launcher.dat from gateway3.2.2 worked fine for me on several consoles. Someone has a link posted towards the end of the reinand tread of the older version.

    I don't bother with emunand update as it's on 9.0.0.20e or > free multipatcher accomplishes more than 9.5 emunand.