3d mucked up after downgrade when in gateway mode

Discussion in '3DS - Flashcards & Custom Firmwares' started by rasputin, Jan 6, 2016.

  1. rasputin
    OP

    rasputin GBAtemp Advanced Fan

    Member
    938
    115
    Mar 7, 2008
    United States
    As title, 3d funtion is borked in gateway mode on new 3dsxl, using emunand 9.2 created by gateway menu.

    Its fine in normal system but ghosts badly in gateway mode, the more you move the slider the 'wider' the ghosting gets.

    Anyone got a clue ? thanks


    edit..sorry i'm dumb, wrong forum section, mods please move
     
    Last edited by rasputin, Jan 6, 2016
  2. Cosmic_Link

    Cosmic_Link Advanced Member

    Newcomer
    62
    40
    Jun 9, 2010
    Close the lid of your console and open it again. Will fix the 3DS issue. Has always been a problem with Gateway Emunand for N3DS. There's no permanent fix for it as far as I'm aware so you'll have to do this each time you launch Gateway mode.
     
    rasputin likes this.
  3. rasputin
    OP

    rasputin GBAtemp Advanced Fan

    Member
    938
    115
    Mar 7, 2008
    United States
    Thank you, cant believe I've never heard this before..doh
     
    malloherve and Cosmic_Link like this.
  4. Cosmic_Link

    Cosmic_Link Advanced Member

    Newcomer
    62
    40
    Jun 9, 2010
    No problem! ^^ Happy to help! :D
     
  5. malloherve

    malloherve Newbie

    Newcomer
    7
    3
    Jan 6, 2016
    France
    Thank you ! I was just afraid to re-do all the process (downgrade and installations) because of that !
    I'm french and it wasn't easy to find anything about that on the net. No one is telling us that clearly in the tutos etc.

    GREAT ! :D