Hardware 30xxA dead! Need help to revive it.

Dashing_21

Member
OP
Newcomer
Joined
Oct 24, 2021
Messages
5
Trophies
0
Age
41
XP
25
Country
Saudi Arabia
Hello! Long story short.. I purchased a 2nd hand 30xxA and it was slow and was shutting down randomly.. upon opening it up.. I saw that the thermal paste was expired (had to be replaced).. and the two metal plates that are above the gpu and cpu were tightened upside down such that the cpu/gpu were not making proper contact and had no weight upon them (this was, I believe the reason of random shut downs) now after placing it properly and changing the thermal paste.. the ps3 is showing no sign of life ... it turns on with a green light, no hdd light.. no controllers connecting and the fan is working.. it turns itself off after a minute or so with a click sound.. Now what are my options ? I don't personally think that it's dead completely because I believe these models were redesigned to last longer anyway.. every help is appreciated. Thank you!
 

Foxi4

Endless Trash
Global Moderator
Joined
Sep 13, 2009
Messages
28,430
Trophies
2
Location
Gaming Grotto
XP
25,893
Country
Poland
Hello! Long story short.. I purchased a 2nd hand 30xxA and it was slow and was shutting down randomly.. upon opening it up.. I saw that the thermal paste was expired (had to be replaced).. and the two metal plates that are above the gpu and cpu were tightened upside down such that the cpu/gpu were not making proper contact and had no weight upon them (this was, I believe the reason of random shut downs) now after placing it properly and changing the thermal paste.. the ps3 is showing no sign of life ... it turns on with a green light, no hdd light.. no controllers connecting and the fan is working.. it turns itself off after a minute or so with a click sound.. Now what are my options ? I don't personally think that it's dead completely because I believe these models were redesigned to last longer anyway.. every help is appreciated. Thank you!
It’s hard to tell what exactly you’ve missed, but by the sounds of it the tension on the mounting screws might be too low. The CPU and GPU in the PS3 are pressure sensitive and will refuse to complete the boot sequence if they detect that the heat spreader is loose. You can counteract that by applying some washers under the mounting screws, but usually that’s not necessary and good old elbow grease can do the job. In addition, if the console was pretty old (which it is at this point), the connectors might be a bit dusty and contact might be spotty unless you reinsert them a couple of times to get past the oxide layer. I say try tightening the screws around the chips, and if that fails, disassemble and reassemble - there’s no reason why it wouldn’t boot just from disassembly unless you damaged the board while you were at it. Trace your steps back, see if you missed something.
 

Dashing_21

Member
OP
Newcomer
Joined
Oct 24, 2021
Messages
5
Trophies
0
Age
41
XP
25
Country
Saudi Arabia
Okay after reopening it and adding some previously missed screws.. the ps3 does turn on and won't turn off until I myself hold the power button for about 5 seconds or so but there's nothing on the screen. The hdd light does light up and blink during start up but controllers still don't connect
 

Foxi4

Endless Trash
Global Moderator
Joined
Sep 13, 2009
Messages
28,430
Trophies
2
Location
Gaming Grotto
XP
25,893
Country
Poland
Okay after reopening it and adding some previously missed screws.. the ps3 does turn on and won't turn off until I myself hold the power button for about 5 seconds or so but there's nothing on the screen. The hdd light does light up and blink during start up but controllers still don't connect
Sounds for all the world to me like you’re in Safe Mode and not outputting to the correct display out (HDMI or composite?). Check if a controller will connect if you hook it up by USB. If yes, you’re probably in Safe Mode, check the other display.
 

Dashing_21

Member
OP
Newcomer
Joined
Oct 24, 2021
Messages
5
Trophies
0
Age
41
XP
25
Country
Saudi Arabia
I was wondering the same but as I mentioned, the controllers do not connect. I haven't connected the BD drive, does it make a difference and what about wlan/bt cables, do they make a difference as well because I suspect I have mixed them and connected the wrong cables.
 

Foxi4

Endless Trash
Global Moderator
Joined
Sep 13, 2009
Messages
28,430
Trophies
2
Location
Gaming Grotto
XP
25,893
Country
Poland
Okay, let’s start with the basics. Hook everything up, correctly. If you have any clean spirit available to you (like isopropyl alcohol, or vodka in a pinch, anything without flavourings and colourless with low water content) you can clean up the connectors with a damp q-tip. Reassemble the console correctly, disc drive et all. Follow the iFixit guide backwards, if you’re ending up with spares, you didn’t do it right:

https://www.ifixit.com/Teardown/PlayStation+3+Slim+Teardown/1121

Try to boot the console in Safe Mode using the appropriate key combination (for Slims it should be just holding the power button until you hear the second beep) and connect with the last display method you used - if HDMI doesn’t work, check composite. Be sure that the heatsink is tightened on correctly and you have fresh paste covering both the CPU and GPU heatspreaders. If you feel the pressure is insufficient (shouldn’t be), use washers or gently press the heatsink down just for a test boot and report back. This sounds like an assembly issue or bad contact, you’re not getting an YLOD and the console is trying to boot, just unsuccessfully. It’s hard for me to diagnose which step is messed up because I can’t see it. :P
 

SNsystems

Member
Newcomer
Joined
Nov 25, 2021
Messages
7
Trophies
0
XP
4
Country
United Kingdom
You may well of pulled the Heatsink off with too much force and pulled the bga connections off partially,very easy to do on cech 3000 onwards models
 

Foxi4

Endless Trash
Global Moderator
Joined
Sep 13, 2009
Messages
28,430
Trophies
2
Location
Gaming Grotto
XP
25,893
Country
Poland
anyway to confirm this is indeed the case ?
This is a PS3, the cores are protected by the heat spreaders (which were apparently attached wrong on your first inspection?), the chances that you chipped them are next to nothing unless the system was poorly delidded and damaged in the first place. Any chips should be visible to the naked eye once the cores are cleaned, remember that you need thermal interface not just between the heat spreaders and the heatsink, but also between the IHS and the cores.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://www.youtube.com/watch?v=X-7CaIA4ilE