1. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    166
    Country:
    Philippines
    So, I've been away from following the Vita hacking scene and one of the things I've learned after trying to play my vita again is that there will be a hack for 3.69/3.70. Should I prepare my vita for this hack or should I stick to 3.60?
     
  2. fvig2001

    fvig2001 GBAtemp Fan
    Member

    Joined:
    Aug 21, 2006
    Messages:
    397
    Country:
    3.60 then upgrade to 3.65 enso is the best due to cold boot henkaku but there's a small risk involved. Newer games can be played through compatibility packs.
     
  3. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    166
    Country:
    Philippines
    Whats the risk?
     
  4. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    13,440
    Country:
    United States
    3.65 is the butter zone right now, as mentioned you get coldboot and new games can now be played thanks to some new plugins.

    Not sure what fvig2001 is talking about though, there are 0 risks with using 3.65 Enso. The only time your install will mess up is through user error.

    Don't go fucking around with system files, you won't have any problems whatsoever.
     
  5. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    166
    Country:
    Philippines
    I've read about those compatibility packs too. Those don't work on 3.60?
     
  6. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    13,440
    Country:
    United States
    They do, but there's no benefit to using 3.60 over 3.65 at this time, they're virtually the same at this point.
     
  7. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,789
    Country:
    United States
    3.65 is more of the golden firmware these days, before ref00d was release you had to rely on comp pack, personally I like 3.65 myself, as long you don't mess around with the system file you should be fine, even though it is not idiot brick proof, there was one guy who brick going from 3.60 to 3.65 using the one way updater.
     
    zfreeman likes this.
  8. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    166
    Country:
    Philippines
    Guess I'll stay in 3.60 for now. I don't mind the coldboot that much. Thanks guys!
     
  9. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    13,440
    Country:
    United States
    Well Coldboot is on 3.60, too, it's not a feature of 3.65 only. As I said, they're virtually identical at this point, there's no reason to stay on 3.60.
     
    zfreeman likes this.
  10. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,789
    Country:
    United States
    Think 3.60 had some exclusive plugins that didn't get updated, besides that there is no major difference between 3.60 and 3.65.
     
  11. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    166
    Country:
    Philippines
    Oh I see. Thanks
     
  12. Smoker1

    Smoker1 GBAtemp Psycho!
    Member

    Joined:
    Feb 17, 2015
    Messages:
    3,496
    Country:
    United States
    Should go for 3.65Enso. Same thing as 3.60, but at least you can get 3.61, 3.63, and 3.65 Patches, Games, and DLCs that require the FWs without needing anything extra. Plus VitaCheat works for 3.65. I think for the latest, you need to be on 3.65, or you will need to get the 2nd to last Version.
     
  13. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,790
    Country:
    United States
    Stay on 3.60 there is problems with 3.65 like plugins and apps start to fail to work so yes 3.60 is the sweet spot
     
  14. 0x3000027E

    0x3000027E GBAtemp Regular
    Member

    Joined:
    Mar 14, 2018
    Messages:
    196
    Country:
    United States
    -3.60 has a much simpler recovery method

    -Installing henkaku is a breeze compared to h-encore, especially for beginners (which is why I always recommend the former)

    ...And h-encore is a save data exploit *yawn*
     
  15. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    13,440
    Country:
    United States
    You don't need to use h-encore to install Enso if you're on 3.60, you just use Update365 and that's it.
     
  16. riesyukira

    riesyukira GBAtemp Regular
    Member

    Joined:
    Jun 2, 2016
    Messages:
    101
    Country:
    Yes, I 100% Agree that 3.60 is THE Golden FW!
    Reason being, well it's perfect as it is, hence people claim it as such.

    If you're happen to be on 3.65 then that's fine as well no need to turn back to 3.60, but for those who are then just chill bruh~ all the benefits for the taking w/o doin' nuthin'~
     
    AshenWolf likes this.
  17. CTR640

    CTR640 GBAtemp Fan
    Member

    Joined:
    Nov 24, 2018
    Messages:
    319
    Country:
    Netherlands
    It doesn't matter really. It comes to your personal opinion and what you need/want.
    For me it's the 3.65, never had problem with it so far. My motto: if something works, don't change it at all.
     
  18. Owenge

    Owenge GbaTemp browser
    Member

    Joined:
    Feb 13, 2017
    Messages:
    797
    Country:
    United States
    If it's your first time hacking a Vita 3.60 is the best version to be on due to how easy it is to set up. However, 3.65 has cold boot, and more games could be played that were locked to newer versions :P
     
  19. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,789
    Country:
    United States
    You are providing misleading information, both 3.60 and 3.65 have cold boot, and you can run all games on all firmware due to ref00d plugins, comp pack provided access to higher firmware games before ref00d.
     
  20. lenselijer

    lenselijer GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 27, 2006
    Messages:
    1,518
    Country:
    Netherlands
    I recently downgraded my vita to 3.60 from 3.65.

    3.60 is perfectly fine when you use the reF00D plugin, all 3.60+ games will work without problems.

    Also when you format your vita, reinstalling homebrew is easy using the browser and without a psn account or a PC.
     
    jejer, 0x3000027E and AshenWolf like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, golden, Still