3.55 TN-V11 + (q)CSM ISO transferring issues

Discussion in 'PS Vita - Hacking & Homebrew' started by Odnetnin46, Oct 13, 2015.

  1. Odnetnin46
    OP

    Odnetnin46 GBAtemp Regular

    Member
    2
    Jan 12, 2011
    United States
    Some basement
    So I installed TN-V11 with the help of the guide in this thread:http://wololo.net/talk/viewtopic.php?f=65&t=44625
    I set it up to the letter. It worked perfectly up until the end where I found myself left to the wolves in installing homebrew and backups by myself.

    I'm well aware that INSTALLER.ZIP doesn't work now in 3.5X, but as far as I can tell I should be able to transfer .ISOs via qCSM, which isn't my case. I've put ISOs in the TNV_00000 folder and qCSM is pointing to the right folder, but my Vita fails to acknowledge the massive ISO in the TNV save folder. I also tried slapping it in the exploit game's save folder, with the same results.

    This probably has a simple solution, but I'm kinda stumped myself. Any ideas?

    EDIT: Following this seems to at least let my Vita acknowledge that there's a 1.5GB ISO in the save folder, but after "transferring" for five minutes the ISO doesn't seem to show up on the system afterwards and only keeps the legitimate save data.

    EDIT: Put the ISO in both save folders, refreshed qCMA's database, and now it works for some reason. Guess this can be locked.
     
    Last edited by Odnetnin46, Oct 14, 2015
  2. yeshuachrist

    yeshuachrist GBAtemp Fan

    Member
    3
    Sep 1, 2010
    United States
    For 3.55, I made a simple Guide using Ark, since you can't use TN-V11 if you have not installed TN-V11 previously at this point (if your using ARK on 3.55, the method above probably won't work for you).
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice