3.4u softmodded Wii for use with IOS 38, 53, and 55 w/ rev8

Discussion in 'Wii - Hacking' started by Digital1980, Mar 22, 2009.

  1. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Getting the blue screen #002 error. Alot of helpful people have pointed out to use IOS 38, 53, and 55 with cIOS 36 rev8. I just wanted to triple check this is safe for firmware 3.4u on a softmodded Wii.

    GeckOS 1.07b does not work for me as a few others suggested, perhaps that is only on firmware 3.2.
     
  2. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Dude, as I said, downgrade!!!!

    Then install preloader (as a precaution), then install of the IOSes along with ciosrev08
     
  3. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Ok, cool. Thanks for your help and advice. I will definitely be downgrading then.

    Sorry to bombard you with so many questions but do I need to undo what I have done to my system so far before attempting a downgrade? For example, use any title deleter and remove certain items.
     
  4. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    No it shouldn't be necessary. Just use the IOS downgrader than use anyregionchanger to finish the downgrade to 3.2 and then install the ios you mentioned in the first post and it'll run fine.
     

Share This Page