3.4U HBC Installed OK 1 ISO (10 Pin Alley 2 ISO) Backup works fine, bu

Discussion in 'Wii - Hacking' started by gomez73, Jan 11, 2009.

  1. gomez73
    OP

    gomez73 Newbie

    Newcomer
    4
    0
    Jan 11, 2009
    United States
    3.4U HBC Installed OK. 1 ISO (10 Pin Alley 2 ISO) Backup works fine, but I tried Facebreakers KO party, and Spiderman Friend or foe, and both load and I can play, but the games look black and white, and it almost looks like 3D movies without glasses. Is this a resolution problem, my TV only goes to 480p, I had no problems playing/loading 10 pin alley, but theres also not much going on as far as movement, so I thought the resolution may be higher on FBKO or SMFF, can I change or force some settings?

    I have 3.4U. I thought about downgrading, but all I am concerned with is preserving my games, now that the backups play, I just need to find out if there is a setting that I am missing. My games will only load using the gamma loader, and I dont change any settings, I am just selecting load game.And as I said 10 pin alley 2 loads and plays just fine.
    Any help would be appreciated.

    gomez73

    Also I am trying my first dump using Zeld@, ( currently @ 54% ) , do I need to rename the ISO, and\or patch it, or can I just use ImgBurn and slip it back in?
    Thanks again. this forum has been a great resource, great minds, and a wealth of knowledge. Have fun everyone.
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    pretty sure your playing games from the wrong region try forcing Nstc in the Backup Loader Options
     
  3. gomez73
    OP

    gomez73 Newbie

    Newcomer
    4
    0
    Jan 11, 2009
    United States
    Thanks I will try that and see if it works.
     
  4. gomez73
    OP

    gomez73 Newbie

    Newcomer
    4
    0
    Jan 11, 2009
    United States
    Thanks blaster thats exactly what my problem was, I chose it to force NTSC and Gamma Loader kicked them off, so far I've had 3 attempts and 3 successes on burning and playing, Thanks in big part to the instructions on this forum, I feel a little foolish to have gotten that far to have the region throw me for a loop, the games all play great.

    Ihave also successfully used wiihttp+isodump to dump Zeld@, and it named it do-wii-sl.iso, do I need to worry about what I name the ISO or does the Gamma Loader care what the name is.

    I have 3.4U, had NO problems installing the HBC, and got the capability to put the 65$ game back in the box, and I will now happilly make another copy should my kids coaster one that I had a hand in making.
    Thanks again for the quick help Wiiblaster

    Oh yeah I don't have a mod chip in the wii, I love softhacks.
    Does starfall work with v3.4u, I have only seen people with 3.2 discuss/recomend it?
     
  5. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    it doesn't matter what name the file has, the info of the title ID is inside the file and the launcher reads it from there
     
  6. gomez73
    OP

    gomez73 Newbie

    Newcomer
    4
    0
    Jan 11, 2009
    United States
    Thanks I found out by trying, The Dump was successful, and the game loaded fine.
     
  7. thongcao

    thongcao Member

    Newcomer
    27
    0
    Jan 7, 2009
    United States
    so Gomers! R U using gamma loader on firmware 3.4u? r u downgrade before and update to 3.4u? because I have a 3.4u wii with no modchip too. Should I downgrade to 3.2 1st?? or just go ahead and install HBC to work on DVD backup games?