3.4 lu64

Discussion in 'Wii - Hacking' started by paulwesley, May 21, 2009.

May 21, 2009

3.4 lu64 by paulwesley at 11:36 PM (648 Views / 0 Likes) 5 replies

  1. paulwesley
    OP

    Newcomer paulwesley Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    55
    Country:
    United States
    I have a lu64 with hbc and the lu 64 fix install which usb loaders work with it?
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It works with any of them.
     
  3. paulwesley
    OP

    Newcomer paulwesley Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    55
    Country:
    United States
    I beg to differ I just tried blind dudes and it said something about cios249 but the cios brick the lu64
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    That's strange. The LU64fix wad is a modified cIOS249, so it really should be working.
     
  5. ssjkakaroto

    Newcomer ssjkakaroto Advanced Member

    Joined:
    Dec 14, 2005
    Messages:
    85
    Country:
    "but the cios brick the lu64"

    FUD, I have a LU64 with CIOS 36 rev 10 installed.
     
  6. paulwesley
    OP

    Newcomer paulwesley Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    55
    Country:
    United States
    its ok I got it up and running blinddues and a couple of others dont work so I just went with wanis usbloader 1.5
    evey game works though includinbg madworld need for speed and sbk
     

Share This Page