3.2u with Starfall won't load PunchOut.

Discussion in 'Wii - Hacking' started by rklamer, Jul 18, 2009.

Jul 18, 2009
  1. rklamer
    OP

    Newcomer rklamer Advanced Member

    Joined:
    Feb 21, 2008
    Messages:
    57
    Country:
    United States
    Hey guys,

    So yeah, I haven't done anything with my Wii in awhile, since Starfall, at least. That was a good six months ago, though, or something like that.

    Anyway, a friend brought over a legit copy of PunchOut today, and when we turned it on to play, it got past the intro video but the game doesn't load past that.

    I've got Starfall installed to bypass the update protection. Is this a problem, or is it because the firmware is so old? Like I said, it's 3.2u.

    I'm fully willing to upgrade to the latest firmware, but I want to keep my Wii softmodded. What's a good tutorial to use to upgrade from 3.2u to 4.0u? Also, will having Starfall installed cause the game to screw up? If you don't recommend going to 4.0, what should I do?

    Thanks!
     
  2. bubbleboy

    Member bubbleboy GBAtemp Regular

    Joined:
    Mar 2, 2008
    Messages:
    272
    Country:
    United States
    Before updating unnecessarily, try running the game through GeckoOS 1.9, it should work that way. What region console do you have?
     
  3. pm_41

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    Why are you still on 3.2? Use wankinko's updater to update to 4.1. That way, you enjoy all of the new features/bugfixes and still keep your mods.

    Oh, and btw, make sure to install Preloader for brick protection (sorry, no hacks yet). [​IMG]
     
  4. rklamer
    OP

    Newcomer rklamer Advanced Member

    Joined:
    Feb 21, 2008
    Messages:
    57
    Country:
    United States
    @Bubbleboy -- I tried GeckoOS 1.91 just now, and I get this message:

    Is this okay to do? Will it screw anything up?

    @pm_41: Got any linkage for me for the Waninkiko updater? As I said, I'm a bit behind with the times with this. [​IMG] Thanks.
     
  5. pm_41

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    SUPER LINKY AWAY!!! [​IMG]
     
  6. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    Why not point him to update to 4.0U and KEEP the hacks for updating..etc? Updating to 4.1 right now is downright useless. I would at the very least *wait* for startpatch or similar hacks to be updated before updating to this very minor release. Poor advice....as is that sig glorifying IE [​IMG]

    Anyway, I ran this game on 3.2U awhile back and it ran just fine there too, so I don't know what the deal is on your end.

    You can update to 4.0U, but you can no longer use Starfall. After you update (using Waninkoko's 4.0 firmware updater) get ahold of startpatch and re-apply the hacks you want/need. If you can install bootmii as boot2, do that and create a NAND backup before you do any updating. You can go the preloader route if you wish after the update, but I don't recommend it. I've seen more bricks occur from preloader installs than anything else. And no, preloader does not provide substantial brick protection. It resides in the same space as the system menu. I guess you can imagine what happens when that is wiped out...
     

Share This Page