3.2U problems with NES wads????

Discussion in 'Wii - Hacking' started by Gagarin, Jun 1, 2009.

Jun 1, 2009
  1. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    I know it might sound crazy, but I have perfect 3.2U Wii, everything works fine (Punchout, Mad World) all Wiiware wads work great, but today I couldn't make NES and SNES VC wads make run! (All Zeldas)
    There is sound only! I had GC controller in!. Nintendo 64 wads woked great.
    I think they worked few times ago.
    I checked them with Freethewads - the region is ntsc-u.
    Starnge...
     
  2. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    What ios is responsible for NES games?
    Maybe I will reinstall it
     
  3. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
  4. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    You know, that might be it, couse I do have a component cable, however when I'm pressing A+2+Z nothing happens [​IMG]
     
  5. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    What happens when you press the Home button? Does the menu come up?

    Try pressing A+1+Z...?
     

Share This Page