3.2e to 4.0e

Discussion in 'Wii - Hacking' started by slyfirth, Jun 21, 2009.

  1. slyfirth
    OP

    slyfirth GBAtemp Regular

    Member
    105
    0
    Nov 30, 2008
    hi
    i have a wii that i softmoded 3.2e with starfall,usb loader 1.5.backup loader ga. on but what to update to 4.0e
    do i use preloader or bootmii which is the best and how do i go about updating ?
    cheers
    have looked round the forums but same people say one thing and other people say other thing just wont the best out of my wii
    cheers
     
  2. DMC

    DMC Advanced Member

    Newcomer
    75
    0
    Jun 15, 2009
    Venezuela
    I'm in the same boat matey. I've seen conflicting resonses on this. As far as I know the only difference is using the sd card as a loader but i dare say someone will correct me.
    For my purposes the 3.2 is dead on.
     
  3. ConJ

    ConJ The Toker

    Member
    920
    1
    Jul 18, 2008
    Glastonbury
    I was in the same situation as you. I used this guide - http://www.yafaze.com/forums/viewtopic.php...&p=327#p327

    And have to say everything is working fine!
     
  4. slyfirth
    OP

    slyfirth GBAtemp Regular

    Member
    105
    0
    Nov 30, 2008
    so its best to stick with what i have?
    can i install preloader on 3.2
    do i have to uninstall starfall
    or can i install bootmii
    thanks for the help
     
  5. testic-cancer

    testic-cancer Advanced Member

    Newcomer
    67
    0
    Apr 6, 2009
    Afghanistan
    I'd stick with what you have, little reason to go from 3.2 to 4 atm.

    Why would you want preloader over starfall btw?
     
  6. slyfirth
    OP

    slyfirth GBAtemp Regular

    Member
    105
    0
    Nov 30, 2008
    was told starfall was old hat and best to install preloader?
    but what about bootmii.
    think will stick with it has is!