TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. j0k3r

    OP j0k3r GBAtemp Regular
    Member

    Joined:
    Apr 20, 2009
    Messages:
    120
    Country:
    Gambia, The
    hi @ all, is it better to keep my 3,2E or better make the upgrade to 4,0 with wankis upgrader?
     
  2. Apekop

    Apekop GBAtemp Regular
    Member

    Joined:
    Apr 9, 2009
    Messages:
    223
    Country:
    Netherlands
    depends. if you want the new features (sd card menu) or if you want to run the newest Wiiware/VC games , youre gonna need the IOS's that come with 4.0 (can be used on 3.2, but you have to install those then).

    If done properly, theres no down side to updating to 4.0 other than that you lose the ability to install the Twilight hack and Homebrew channel. If those are deleted on 4.0, youre screwed.
     
  3. Don Killah

    Don Killah GBAtemp Maniac
    Member

    Joined:
    Nov 21, 2002
    Messages:
    1,171
    Country:
    France
    stick to 3.2
     
  4. Patryc

    Patryc GBAtemp Fan
    Member

    Joined:
    Jul 30, 2007
    Messages:
    452
    Country:
    Yes, I agree. I updated to 4.0 but see little advantage apart from games you can add to SD; anyway must of these can work from an emulator. (So I downgraded again) Of course 3.2 a bit safer too. Compatibility also better with CIOSCORP I find.
     
  5. Apekop

    Apekop GBAtemp Regular
    Member

    Joined:
    Apr 9, 2009
    Messages:
    223
    Country:
    Netherlands
    Im using 4.0e, full compatibility, everything the same as I had it on 3.4, everything working, including cioscorp (wii and gamecube backups from disk channel).

    since I use the SD card menu, Im really glad I updated. If youre never ever going to use that and dont want to use newer VC stuff/Wiiwares, nevermind updating. If you feel you havent got enough wii blocks, using the sd card menu may help.
     
  6. imapterodactyl

    imapterodactyl GBAtemp Fan
    Member

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    I too have made the upgrade to 4.0(U), and am -very- glad I did, just because of the SD menu... and it's just as safe as 3.2... you've got just as much brick protection as ever with Preloader 0.29. Also, if you are smart and upgrade via Waninkoko's updater instead of via Nintendo, your old IOSes are left alone, which can be great. For example, I wanted USB2.0 support in MPlayer-CE, but was told repeatedly that the old dvdx installer with advanced options only works in 3.2, so I thought I'd have to downgrade. What I wasn't told was that this rule doesn't apply IF you updated via Waninkoko. Fortunately, I gave it a shot before going through the downgrade/install/upgrade hassle, and it worked like a charm.

    If you don't like 4.0, you can always go back to 3.2 (of course, this is assuming you've got a cIOS / HBC installed). The ONLY drawback to 4.0 is that you're kinda screwed if you somehow manage to accidentally delete your HBC. Just don't get so drunk that you can't see what you're deleting, and you'll be all set.

    Oh, and if you actually want to USE the SD menu for anything other than official Shop purchases, then remember to patch your IOS60.
     
  7. Moritz

    Moritz Advanced Member
    Newcomer

    Joined:
    Apr 27, 2009
    Messages:
    51
    Country:
    Brazil
    Is there a safe recovery tool that works with 4.0 to prevent from bricking?

    I updated to 4.0 trought nintendo, but first I had installed cios 36 and after I installed cios60 to make the wads work from sd card menu.

    Moritz
     
  8. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™
    Member

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Country:
    Syria
    Preloader 0.29 is safe and reliable and once set right it works like charm [​IMG]
     
Draft saved Draft deleted