3.2 softmii'd2.1.1 updated to 4.1

Discussion in 'Wii - Hacking' started by rookrook, Jul 21, 2009.

  1. rookrook
    OP

    rookrook GBAtemp Regular

    Member
    130
    0
    Jun 3, 2009
    United States
    hi guys i had a wii on 3.2 e modded with softmii2.1.1 it has been upgraded to4.1e what will i have lost and what can i recover i had just normal zelda /upgrade with preloader 2.9 installed any help would be great thanx for any help soz if this in wrong section
     
  2. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    U lost preloader and cioscorps atleast from softmii package and the sytem menu hacks

    if ur wii isn't an lu64+ just run ios downgrader (I'm assuming u had cios installed) then anyregion changer go back 3.2e and preloader then cioscorps. If u want stay on 4.0 look for the ultimate 4.0 guide on here I thinks it's a sticky
     
  3. rookrook
    OP

    rookrook GBAtemp Regular

    Member
    130
    0
    Jun 3, 2009
    United States
    well i did the full install of 2.1.1 with preloader .29 i aint seen the wii yet but how will i be able to downgrade what way i take it zelda oot the window now thanx for any help
     
  4. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    Assuming you have a cIOS 249, there isn't much point in downgrading your Wii from 4 or 4.1. With cIOS still installed, you can do pretty much whatever you want as far as hacking your Wii, even on 4.1.
     
  5. rookrook
    OP

    rookrook GBAtemp Regular

    Member
    130
    0
    Jun 3, 2009
    United States
    how would i install theses files onto this would is there a walkthrough for it im sure the wii is on official4.1 but as i said i had a fullt modded wii using disc channel to load backups and hbc to load wads and stuff ,am i wrong in thinking this wii because it had these hacks in it before that i can get it bac to 3.2 e or what exacly should i be aiming for only reason i liked 3.2 was the disc channel loading had no probs loading from there