3.2 and regionfreeness...

Discussion in 'Wii - Hacking' started by MarcoZ, Feb 27, 2008.

  1. MarcoZ
    OP

    MarcoZ Advanced Member

    Newcomer
    72
    0
    Dec 2, 2006
    Italy
    Italy
    So, i'm wondering since the wiki page is not that clear about that, if i upgraded to 3.2J, and then wanted to play a foreign region game that contains an old update (like 3.1, or even 2.2) do i need to brickblock it\use MP3 trick? Just wondering because of no clear info. out there on this topic.