3.1U & Preloader :(

Discussion in 'Wii - Hacking' started by StevenSeagull, Jun 23, 2010.

  1. StevenSeagull
    OP

    StevenSeagull Member

    Newcomer
    27
    0
    Mar 20, 2010
    United States
    I just ran through softmodding a 3.1u Wii and after installing preloader and realizing I didn't have the right hacks looked on the site found none. I now run into the dilemma after reading up that 3.1 & preloader wont work together. I figured I'd back my nand up before anything but I can't get into Bootmii (I've installed Bootmii as boot2) but when I click on launch bootmii from HBC the system freezes and the dvd drives light bar just flashes (no access to a gcube controller). I see the only way to un-install preloader is listed as updating the system menu but in the instructions on updating I see DO NOT install priiloader until you have updated as it will cause untold problems! Just feel like I'm missing an obvious step here and am tredding carefully before making a jump to 4.0? Also haven't installed IOS60-patched yet, I'm assuming I'm going to have to install IOS60-patched, and run the 3.1 to 4.0 system upgrade?
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    bootmii will only run if you have the files on the sd card with it inserted.

    Install Priiloader ( updated version of preloader ). It has a uninstall function in the installer.

    Why are you trying to mod on 3.1 anyway. Just follow this guide and it will put you on 4.2 with all the hacks.
     
  3. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    Run HackMii again and re-install BootMii.
    Create a backup of your Nand.

    Follow this guide to update to 4.2
     
  4. StevenSeagull
    OP

    StevenSeagull Member

    Newcomer
    27
    0
    Mar 20, 2010
    United States
    Can I install priiloader right over preloader to remove both? I'm just really iffy about updating my sys. menu with preloader on the wii I've heard of problems with this?
     
  5. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    Priiloader uses the same hacks.ini preloader uses so it's still useless on 3.1.
    If you update to 4.2 do install Priiloader instead of Preloader though.

    Follow the guide I posted to update to 4.2.
     
  6. StevenSeagull
    OP

    StevenSeagull Member

    Newcomer
    27
    0
    Mar 20, 2010
    United States
    Thanks harmor following it now.