3.0.0-5Uand R4i SDHC v 1.4.3.

Discussion in 'R4 DS' started by GioTakashiroNicp, Dec 11, 2011.

Dec 11, 2011
  1. GioTakashiroNicp
    OP

    Newcomer GioTakashiroNicp Newbie

    Joined:
    Dec 11, 2011
    Messages:
    9
    I can't play my R4i SDHC v1.4.3 on my 3ds anymore, whats going on? i can play it just fine on the DS Lite.

    Might I need new firmware like wood or something? When I play it on my 3DS i get
    i was playing everything just fine about 10 mins ago, then i saw the 3.0.0-5U update.
     
  2. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    You can't use Wood on your flashcart.

    You need to update the cart to work on the latest 3DS firmware. Load the cart into your DSLite and click on the Slot-2/Options button and click on upgrade (you need to download and install the latest 1.50b kernel first) and that should work.
     
    1 person likes this.
  3. GioTakashiroNicp
    OP

    Newcomer GioTakashiroNicp Newbie

    Joined:
    Dec 11, 2011
    Messages:
    9
    alright thanks. i got it!
     
  4. GioTakashiroNicp
    OP

    Newcomer GioTakashiroNicp Newbie

    Joined:
    Dec 11, 2011
    Messages:
    9
    actually what i did to fix the problem was put it into the DS Lite and Upgrade it through the config menu now its all good! i can play now!!!!!!!
     
  5. eggsample

    Member eggsample punahussy

    Joined:
    Mar 29, 2010
    Messages:
    529
    Country:
    Poland

Share This Page