2nd usb harddrive detected when only 1 is plugged in

Discussion in 'Wii U - Hacking & Backup Loaders' started by NicholasCullihal, May 26, 2014.

  1. NicholasCullihal
    OP

    NicholasCullihal GBAtemp Regular

    Member
    145
    18
    Jul 28, 2012
    the title tells all just wondering if there is a fix for this cuz i want to run nintendont
     
  2. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    I did a lot of testing with the Wii and Wii MC, and was able to only get one usb device recognized at any given time. From what I understood it is a limitation of the coding. So if the vWii is anything like the Wii then you will only get one usb device recognized at a time. Apps that use a cIOS may be able to recognize two usb devices at the same time but don't quote me on that because I haven't tried that yet.
     
  3. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,529
    21,457
    Sep 13, 2009
    Poland
    Gaming Grotto
    If the system detects two volumes then there must be two volumes on the drive. One of them might be a hidden "recovery" volume but if it's detected, it's definitely there. Connect the drive to a PC, start up the Drive Manager and check how many volumes there are on the drive.
     
  4. pwsincd

    pwsincd Garage Flower

    Member
    3,306
    1,702
    Dec 4, 2011
    Manchester UK
    are you talking about when you insert the drive in the wiiu or whilst in vwii ?
     
  5. NicholasCullihal
    OP

    NicholasCullihal GBAtemp Regular

    Member
    145
    18
    Jul 28, 2012
    i am talking about when i load pimpmywii or other wad managers they show "usb mass storage device" which is either encrypted or bugged and then i go to "usb 2.0 mass storage device" and i get either error -2 or error -1.
    i am thinking that my wiiU hard drive is being detected and is glitching out all my usb loaders
    i will try hooking it up to my pc to see if it has multiple volumes. but if it does how do i fix that?
    and another thing... my wii u vwii is not loading any channels or homebrew even those bought from wii shop channel the only thing that doesn't give me a black screen is " WiiU mode" is this a brick? if so how do i fix it? this happened after i installed ios 58.wad from the official modmii application for pc. is there anything i can do top fix this thanks in advance - nick cullihall
     
  6. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    I've had that happen on my regular Wii. Only way around it I could find was to use an SD card instead.
     
  7. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,935
    3,711
    Apr 2, 2011
    United States
    The Twilight Zone
    You should stop using shitty apps like Brick My Wii.
     
    jammybudga777 and Sicklyboy like this.