1. Koen911

    OP Koen911 Newbie
    Newcomer

    Joined:
    Dec 4, 2020
    Messages:
    1
    Country:
    Netherlands
    Hi,

    I've run into a weird issue on my old 2ds that i gave to my sister. I succesfully modded it about 6-9 months ago and used it myself for a couple months without issue (it was on system firmware 11.13). I gave it to my sister in july who hasnt used it in the last 3 months. Yesterday i tried to update to the latest Luma3ds and firmware to avoid annoyances (and her messing up the cfw with an update), but the 2ds would no longer boot. When i format the SD and put in several versions of Luma3ds the DS would however create a luma folder in the root, and the DS shuts off quicker when there is an SD card inserted (about 5 seconds without, almost immediately with). I can’t imagine it being a hardware issue because it hasn’t suffered any falling, heat or water damage and was working perfectly fine a couple of months ago. Also the device was on the latest firmware when it was last used, since Nintendo only recently released 11.14, so it can’t have been a mistake with updating without updating Luma3ds. In case it helps I still have the backup of my SD when it stopped working, one right after the successful installation and a backup of the NAND if that helps.

    Steps I already took:

    · Use several versions of Luma3ds (placing the boot.firm and boot.3dsx files on the root of my SD)

    · Booting holding select

    · Booting holding L, R, A and UP

    · Booting holding start

    · Restore my backup of the SD when I first completed my CFW installation

    · Reseat the 2 display, back camera and backlight ribbon cables

    · Fully charge the 2ds (it wasn’t being used for about 3 months while being stored inside a bag at room temperature

    · Change batteries (I have another 2ds)

    · Use the SD card from the working 2ds (that I just updated to the latest Luma3ds)

    · Followed one of TurdPooCharger’s guides that I found when browsing forums for answers: gbatemp/3ds-hard-bricked-double-black-screen-cant-access-the-recovery-menu-help.524659/
    (Fresh member)

    Really hoping someone knows what’s happened to my device, the helpful people on the 3ds.hacks.guide support discord told me I should post something here. Thanks a ton in advance.
     
  2. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    7,292
    Country:
    United States
    Is your sister's o2DS able to boot into,
    • Luma3DS chainloaderGodMode9
    -or-
    • Luma3DS v#.# configuration
    , when holding either (START) or (SELECT) after turning it on with and/or without the SD card inserted?
     
  3. Koenb911

    Koenb911 Newbie
    Newcomer

    Joined:
    Dec 5, 2020
    Messages:
    3
    Country:
    Netherlands
    Thanks for the reply, for some reason I cannot write a reply to my own thread? Anyways, unfortunately I can't get into GM9 or luma config. The screen just remains black while the light stays on for 5 seconds without the SD, with an SD it switches off almost immediately. When I was trying different luma files I did however notice that the device would create a luma folder if it wasn’t present, so at least it does something. Tonight I once more tried reseating all the ribbons and this time also the wifi, yet there hasn’t been any change. Replacing some missing files would be the obvious solution, it hasn't worked however (tried the backup of the sd when i first did the mod and the SD from my working 2ds).
     
  4. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    7,292
    Country:
    United States
    Last edited by TurdPooCharger, Dec 6, 2020
  5. Koenb911

    Koenb911 Newbie
    Newcomer

    Joined:
    Dec 5, 2020
    Messages:
    3
    Country:
    Netherlands
    I tried that last night, it didn’t work then, but i’ll try again.

    — Posts automatically merged - Please don't double post! —

    Sorry should probably elaborate: still no screen, same 5s/1s blue light and black screen.
     
  6. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    7,292
    Country:
    United States
    I late edited my last reply for step 2's reformatting the SD card.

    Also try a different SD card. Clean the SD card slot reader of possible dust contamination; blow with a canned air or vacuum the slot with a drinking straw. Do not mouth blow air as spit can corrode the pins. Try inserting the SD card at different angles to get a better seating between the pins and contacts.

    EDIT 1 - Despite trying everything, if the o2DS still refuses to show one of these,
    • SafeB9SInstaller v0.0.7 (boot9strap / boot.firm)
    -or-
    • Luma3DS v7.0.5 configuration (arm9loaderhax / arm9loaderhax.bin)
    , it may have a worn out SD card slot reader.


    EDIT 2 - In the event this is determined to be a worn out SD card slot reader,

    DIY replace the SD reader (requires de/soldering).

    Have someone else fix it.

    Buy a replacement o2DS.
    There's also replacing the motherboard but that'll depend if the o2DS is the older model with a detachable WiFi board or newer revision with the WiFi chip baked on.


    EDIT 3 - Ah, you're from the Netherlands. Ignore all the US listings.
     
    Last edited by TurdPooCharger, Dec 6, 2020
    fmkid likes this.
  7. Koenb911

    Koenb911 Newbie
    Newcomer

    Joined:
    Dec 5, 2020
    Messages:
    3
    Country:
    Netherlands
    I tried your suggestions, still nothing (the 4x format, then the boot9installer + arm9loaderhax). Afterwards tried using compressed air. Still nothing. Right now im wondering however how the 2ds could have created the luma folder multiple times if it wasn't present on the SD before I inserted it, so i'm not sure if it could be something with the SD slot.

    Edit: just wanna add that I really appreciate the help, I dont mind having to troubleshoot but this thing with the 2ds is really messing with my head.

    Edit: these things are pretty cheap here, guess i'm just going to use it for spare parts if it's something with the hardware and see if I can get some of my money back by fixing broken systems (already got one on the way :D). Anyways. Thanks a ton for the help
     
    Last edited by Koenb911, Dec 6, 2020
  8. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    7,292
    Country:
    United States
    See if your sister's o2DS motherboard is salvageable.

    Disassemble both yours & hers and swap their motherboards.
    • If your mobo in her 2DS body doesn't boot, one of her accessory components has a hardware fault (ie, split or broken flex cable, dead camera).
    • If her mobo in your 2DS body doesn't boot (and assuming the SD card slot reader is still good), the 3DS+CFW firmwares might be badly softbricked to the point where recovery will require ntrboot.
    Be aware this troubleshooting method has the risk of possibly hardbricking both systems.
     
    Last edited by TurdPooCharger, Dec 6, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Luma3ds, longer, months