2DS on 9.2.0.20U, is there any way to play cia files?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ScarletDreamz, Oct 10, 2015.

  1. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    Hello guys;

    I have been away from the Scene from quite time already, the last time i remember doing was installing Palentine CFW - > Dev Menu -> Converting Rednand To Emunand - > Install RxTools 2.5 or 2.6.

    I still dont know if i can Unsigned/Unofficial/Non Legit cias via FBI, last time i tried, i was not able.

    However this was on a o3ds with firmware 4.2, and this time i got a a 2ds with 9.2.0.20u, and i know i cant downgrade to 4.2, so there's no Palentine, i got a regular DS Flash card [R4 2015], that i can use to mess with the MSET exploit if needed.

    But im wondering, is it possible to play Unsigned/Unofficial/Non Legit cias, is yes, what would be the process?

    Like, installing RxTools then that's it? im kinda lost in here, any help, would be appreciated,

    Regards
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,508
    8,382
    Nov 30, 2014
    United States
    themehax -> boot rxtools -> themehax -> run FBI.3dsx -> install FBI cia
     
    MelonGx likes this.
  3. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
  4. zoogie

    zoogie simple pimp tool

    Member
    6,508
    8,382
    Nov 30, 2014
    United States
  5. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    Im so confused right know, i did not even know there are soo many exploits right now x.x
     
    Last edited by ScarletDreamz, Oct 10, 2015
  6. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Because the guide hasn't been updated yet.

    — Posts automatically merged - Please don't double post! —

    Only if you have Mset downgraded to 4.x or 6.x (I think only those two are supported).
     
    MelonGx, Zidapi and zoogie like this.
  7. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    cant i just install rxTools using the "rxInstaller.nds" included on the 2.6 Rxtools.zip folder?

    That way i would have RxTols installed?
     
  8. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    You just posted that and I replied.
     
  9. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    Sorry for the double post, edited*.

    In order to downgrade MSET to 6x, is it possible on a 9.2 2ds?

    Where is the mset file needed? O: as i stated before, been away from the scene for some months, then i came back, and there are hella zillion new exploits....
     
  10. zoogie

    zoogie simple pimp tool

    Member
    6,508
    8,382
    Nov 30, 2014
    United States
    Try this first and see if you like it.
    https://gbatemp.net/threads/guide-rxtools-autoboot-on-o3ds-using-homemenuhax.398911/

    On the part where it advises you to use FBI injection, don't do it.
    Instead boot rxtools, while rxtools is resetting the 3ds launch ninjhax 2 from themehax, then boot FBI.3dsx and install your FBI cia.
     
    lemanuel likes this.
  11. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    - Pre reqs : Have access to the homebrew loader -

    Since i dont have Cubic Ninja.. im assuming i would need to use Ninjhax v2... am i right?
     
  12. zoogie

    zoogie simple pimp tool

    Member
    6,508
    8,382
    Nov 30, 2014
    United States
    No you don't need Cubic Ninja anymore on 9.0+ to run ninjhax 2.
     
  13. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    No, i mean, since i dont have cubic ninja for Ninjahax 1, im assuming i would need to install Ninjhax 2..right?

    Would it be alot easier to just downgrade the MSET on the 2ds? in order to install the MSET exploit via DS Flashcard?

    i just need to find where is a tuto to downgrade the MSET of the 2ds to 6x, im asumming i get the MSET.bin from the .py file inside the RxTools Tools folder.

    — Posts automatically merged - Please don't double post! —

    NVM, found the 6X mset here "https://dl.dropbox.com/s/gazwh6o5a6dwlw2/msetdg.bin?dl=0"

    Using this https://github.com/lavanoid/MSETDG/blob/master/msetdg.bat


    Now... how do i downgrade the Mset on the 2ds? lol
     
  14. OctopusRift

    OctopusRift GBATemp's Local Octopus, Open 9am-2am. "Not Yet"

    Member
    1,460
    832
    Nov 19, 2014
    Saint Kitts and Nevis
    rxtools has a setting for that
     
  15. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    yeah, i just remember that for downgrading the MSET, i can use the "rxInstaller.nds.

    Thanks and Regards~
     
  16. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    BTW, I recommend rxTools 3.0 beta more than 2.6 because 3.0 beta has better mset 6.X and 2DS support.
     
  17. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    783
    188
    Dec 20, 2014
    United States
    Um, can't you use GW's downgrade feature? you COULD go back to 4.2 if you'd like... You don't even need to own GW. Just DL the Ultra pack. Get to GW menu through browser method and then Downgrade. Make sure you have the files for the FW you want.

    Easiest method? GW downgrade. Google it. I think GW even has a .pdf for it. You don't even a backup of your old FW.
     
    Last edited by Osmosis, Oct 11, 2015
  18. zoogie

    zoogie simple pimp tool

    Member
    6,508
    8,382
    Nov 30, 2014
    United States
    2DS 2DS 2DS
     
  19. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    374
    Sep 11, 2014
    2DS

    — Posts automatically merged - Please don't double post! —

    1. Don't downgrade/use MSET.

    2. Use Themehax instead.

    3. Use the latest rxTools nightly and the latest brahma loader.
     
    zoogie likes this.
  20. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    783
    188
    Dec 20, 2014
    United States
    Doesn't 2DS use same firmware? Just locks out 3D...