2DS FW 6.0 AND GW 3.2 ???

Discussion in '3DS - Flashcards & Custom Firmwares' started by quangtt, Apr 28, 2015.

  1. quangtt
    OP

    quangtt Newbie

    Newcomer
    7
    0
    Apr 28, 2015
    Bosnia and Herzegovina
    I have 2ds fw 6.0 and gw 3.0.4
    I have a question, please help me, thank
    + Current, I boot in Gw by web explorer, I can do the steps above update gw 3.0.4 -> 3.2, i can boot in gw by ds profile on 2ds 6.0 ?
    + Some games when running on gw message "An error has occurred. Hold down the POWER Button to turn off the power, then turn it on and try again. For help, visit support.nintendo.com", ex: metal gear solid, tales of aybss... my microsd format exFat, i tried download all ver region of game, but it's same error. how to fix them?
    Thank so much.
    PS: gg trans. sorry for my bad english!!!!!
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,459
    4,773
    Mar 17, 2010
    Norway
    Alola
    DS profile is still 4.x only except on n3DS.
    Not sure about that error, maybe your MicroSD card is corrupted or fake. Try formatting it, testing it with H2testw to make sure it's not a fake card then putting the games back on.
     
    quangtt likes this.
  3. cearp

    cearp the ticket master

    Member
    7,406
    4,658
    May 26, 2008
    Tuvalu
    i'm sure we can install the old system settings on 9.x old3ds, just like we now do on n3ds --- but yes, i think gw do not support it in their launcher.dat/mset exploit. (someone said they tried and it just crashed, i think back to home menu)
    which is a shame.
    hopefully gw will add it, i doubt it would be a lot of work relative to what they have done already
     
    quangtt likes this.
  4. quangtt
    OP

    quangtt Newbie

    Newcomer
    7
    0
    Apr 28, 2015
    Bosnia and Herzegovina
    thank u so much
     
  5. 2DSGamerdude

    2DSGamerdude GBAtemp Regular

    Member
    177
    22
    Apr 6, 2015
    Greece
    i thought so too, as 2DS doesn't have 4.x FW for DS Profile :(.
    if it did we could then use this DS profile exploit on 2DS,

    i hope GW comes out with an update that will allow 2DS users to use DS profile exploit on 6.0 - 9.2 fw.
     
    andzalot55 likes this.
  6. andzalot55

    andzalot55 I'm very delicious. mmmm.

    Member
    738
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    Do you know if the person held L when entering the DS exploit?
     
    2DSGamerdude likes this.
  7. cearp

    cearp the ticket master

    Member
    7,406
    4,658
    May 26, 2008
    Tuvalu
    no, but it shouldn't matter, you would see the gateway image anyway, and i'm sure he didn't see it
    although it will be good to get more testing just incase
     
    andzalot55 likes this.
  8. michyprima

    michyprima GBAtemp Regular

    Member
    219
    114
    Feb 19, 2014
    Italy
    I tried, you get the hold power button to turn off message.
    Definitely not working on the old 3ds, but shouldn't take them much to support it