2DS 7.2.0-17E with pre-installed pokemon ORAS - options?

Discussion in '3DS - Flashcards & Custom Firmwares' started by astrogrrl, Oct 28, 2015.

  1. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007
    I just got a new 2DS on 7.2.0-17E with pokemon pre-installed. I wanted to know what my options are before I update - since I am going to need to in order to use certain functions in pokemon ORAS that require an update. I need something that will not effect the pre-installed game as I have already started it. I have been out of the hacking scene since the early days of the PSP. Any help and direction to guides would be greatly appreciated.
     
  2. PandaMayFire

    PandaMayFire GBAtemp Regular

    Member
    287
    86
    Jan 24, 2015
    United States
    Hey there, I would personally install a CFW, check out this guide if you're interested
    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
     
  3. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,135
    842
    Jul 2, 2015
    Canada
    do not update..... please follow the guide PandaMayFire posted
     
  4. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    You're on a good firmware, just don't go over 9.2 and decide if you want a flashcard or Custom Firmware. It's really up to your personal preference.
     
  5. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007
    Thanks for the response. So there won't be any issue with the pre-installed game - that was the main issue I was worried about. Once CFW is installed can I access features that need update?

    — Posts automatically merged - Please don't double post! —

    Still a little confused after having a quick look at the guide - i don't have cubic ninja or a gateway card.
     
    Last edited by astrogrrl, Oct 28, 2015
  6. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,135
    842
    Jul 2, 2015
    Canada
    yes, since 2ds emunand can go up to 10.2..

    — Posts automatically merged - Please don't double post! —

    that one is outdated.
    try this one
    https://gbatemp.net/threads/rxtools...enuhax-to-rxtools.398420/page-25#post-5738854
    u don't have own one gw
     
    Last edited by Ericjwg, Oct 28, 2015
  7. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007
    Still a bit lost - that guide (if you meant go to the start of it) needs me to be on a higher firmware to start, but when someone in that thread asked about starting a lower firmware like mine they were directed back to the original guide?
     
  8. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,135
    842
    Jul 2, 2015
    Canada
    ok.... but still u don't need any extra cartridge to set up cfw

    — Posts automatically merged - Please don't double post! —

    please read thread...



    STEP 1:

    Old 3DS and 2DS users - No gateway or cubic ninja? Try FBI Injection!