2-Step Vertificaiton doesn't work on Chrome Android

Discussion in 'Site Discussions & Suggestions' started by smileyhead, Mar 31, 2017.

  1. smileyhead
    OP

    smileyhead Occasional Reporter

    Member
    2,700
    5,885
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    Every time I enter the code, I get taken back to the code entry page as if it wasn't correct. I've had problems with logging in on Chrome Android before (although 2SV wasn't involved), so I'm guessing it's a similar problem, or even the same.
     
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,902
    1,068
    Nov 21, 2005
    United States
    Tapatalk
     
  3. smileyhead
    OP

    smileyhead Occasional Reporter

    Member
    2,700
    5,885
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    I'd rather use the mobile site than a 3rd party app.
     
  4. Minox

    Minox Spytech Employee

    Supervisor
    6,055
    2,781
    Aug 27, 2007
    Sweden
    Personally I've not had any problems logging in on the forums on Chrome for Android. Logging in seems to work just fine, and 2-step authentication doesn't seem to interfere.
     
  5. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,705
    4,785
    Aug 18, 2015
    United Kingdom
    UK
    Can't say anything for right now, but it worked for me about a month ago :unsure:
     
  6. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,081
    2,304
    Mar 8, 2012
    United States
    This happens if you have the Data Saver option turned on. You can temporarily turn Data Saver off, enter the code, then turn it back on.

    EDIT: Alternatively, use https, which bypasses Data Saver.
     
    Valkart and Seriel like this.