2 r4i- SDHC red package updated firmware freezing! HELP!

Discussion in 'R4 DS' started by davidoff246, Jun 11, 2010.

  1. davidoff246
    OP

    Newcomer davidoff246 Member

    Joined:
    May 11, 2010
    Messages:
    13
    Country:
    Canada
    hey i just picked up 2 new r4i sdhc red package cards, it was working flawlessy before updating (it says v1.4 on it) but i used the games engine to update and now its all freezing and it's really cheesing me cause i literally got it 2 hours ago and both of the cards are freezing(when going into games when i hit the games engine icon it freezes if i hit the multimedia icon also freezes only thing it doesnt freeze on is config but it freezes if i tap anything in the config.) any help with this would be amazing, i would reformat and put in firmware and such but im a newb with this chip i used dstt before but now i got a dsi so gotta step it up. Thanks in advance for any help!

    also quick sidenote if this is relative at all but one of em says compatible with ndsi XL/ndsi/ndsl/nds and the other says ndsi LL/ndsi/ndsl/nds but i checked on the site and it said the XL one is fourth gen and the LL is 3rd gen whatever that means, ALSO it says on the chip wifi r4i v1.4 upgrade revolution for ds on both if that means anything. THanks :>
     
  2. foul.imp

    Newcomer foul.imp Newbie

    Joined:
    Jun 12, 2010
    Messages:
    7
    Country:
    United Kingdom
    Hey, I'm about to post a similar thread! I'm sure this is what happened to me with my R4i SDHC - i think I updated using some option somewhere in the shell or something!

    Wish I hadn't, it was working perfectly! Now it screws up when I go into the game browser, and also when I go into the media browser - formatting the SD card doesn't work, and I've replaced the firmware from 1.09b (doesn't work at all) up to 1.22 (loads, but doesn't work!)

    My error is a black creen with the red writing "Please upgrade the hardware for support latest firmware."

    ...er - sorry! Hijacked your thread mate. I'll repost one of my own ^__^
     
  3. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    there are at least 3 different "r4i sdhc" manufacturers i'm aware of, please tell which site specifically your carts come from. [​IMG]
     
  4. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
     
  5. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    I'm not actually aware of that many. If you're going to exaggerate for amusement, fix your quotes/emphasis or write something original.
     
  6. cardyology

    Member cardyology GBAtemp Advanced Fan

    Joined:
    May 2, 2007
    Messages:
    566
    Location:
    Chorley Uk
    Country:
    United Kingdom
    I got given one of those cards the other day. The one from this website www.r4i-sdhc.com

    Mine the v1.4 one, i'm using their latest firmware & to be quite honest its shocking. Crashes all the time, looks awful & confusing no matter what skin is on it.

    I have read that these cards are clones of the DSTT? Is that right? I;ve also read that the DSTT firmware cant be used on them. I've tried a few different firmwares on it including YSmenu with little to no success.

    Can anybody recommend a good firmware for me, the OP & anyone else who's having issues with this particular type of crappy cloned card?
     
  7. injected11

    Member injected11 Crescent Freshâ„¢

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    That means you're trying to use the 1.4 cart's firmware on a cart not designed to work on 1.4. "Please upgrade hardware" means "buy a new card". There is no way to get yours working on a 1.4 DSi.
     
  8. nijiko

    Newcomer nijiko Member

    Joined:
    Jun 17, 2010
    Messages:
    28
    Country:
    China
    Is ur RED R4iSDHC 1.4 the one contains Xmas ver.?
    If it is, u can use wood 1.11 by change some source code by urself to use.
     

Share This Page