1. dentarthurdent

    OP dentarthurdent Newbie
    Newcomer

    Joined:
    Jul 24, 2006
    Messages:
    1
    Country:
    United States
    I've been tryin to get the 2 in 1 of Legacy of goku 1&2 to work on my dslite with a g6 lite and passcard.

    I've been searching for an ips patch or something and the only one I found was on pocket-heaven, but that one was for Legacy of Goku 1, the single game, and didn't work on this game when I tried it.

    Any ideas on how to get this to work or where to go to get a patch for it?
     
  2. senshi

    senshi Newbie
    Newcomer

    Joined:
    Nov 4, 2006
    Messages:
    7
    Country:
    Gambia, The
    i had the same problem,used GBAtools with sram patcher one legacy of goku 1 stand alone game and it worked very well........
     
  3. nunofgs

    nunofgs GBAtemp Regular
    Member

    Joined:
    Mar 16, 2006
    Messages:
    185
    Country:
    yeah I ended up buying these 2 games on eBay for cheap. I tried everything to get them to work. There is an IPS patch out there but it does not work. Copying the save game to VirtualBoyAdvance did not work. Just buy them. They're worth the $5 [​IMG]
     
Draft saved Draft deleted