Hacking 2 2DS, one US, one EU, want to play MK7, asking to update

Narann

Member
OP
Newcomer
Joined
Jun 2, 2019
Messages
5
Trophies
0
Age
36
XP
63
Country
France
Hello,

Here is the situation:

I have 2 2ds. One is EU (11.14.0-46E), one is US (11.14.0-46U).

For practical reasons, I don't want to change region on them.

On the EU 2ds, I have MK7 (EU) installed. On the US 2ds, I have MK7 (US) installed.

When I try to play local on them, I can't get the room.
When I try to play via Download, it tells me I need update to 11.14.0-46(U/E) (depending on who start the game).

I tried using the game patching with locale emulation option from rosalina config: github LumaTeam/Luma3DS/wiki/Optional-features

Doesn't seems to work.

Any idea?

Thanks in advance, have a good day all! :)

EDIT: I just tried to install a MK7 (US) on the EU 2ds and it work. Looks like MK7 (US) and MK7 (EU) are not compatible.
 
Last edited by Narann,
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Lol