2.1 firmware 3DS - precautions to take?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sj33, Aug 15, 2014.

  1. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,714
    1,717
    Oct 22, 2013
    Japan
    So my wife just gave me a 3DS that she won in a raffle years ago. She's no gamer so it is unused. I fired it up and I'm pleased to see that it has 2.1 firmware! Gateway 3DS will work okay!

    Some small queries though. Should I update this to 4.5, or leave it at 2.1? I assume with emuNAND that there's no real need to update the base firmware, right?
    Should the current system be backed up in some way, or is this relevant?

    Sorry if these are daft questions. I never expected to ever get hold of such a low firmware console so I've never used 3DS homebrew.
     
  2. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    Gateway will only work on firmwares 4.1 - 4.5, so definitely update if you wanna use Gateway. When you do update, at that time is when it's best to do a full NAND backup of your 4.x Gateway-compatible firmware. Also, there's a thread for basic questions like these. It's a sticky on this forum called 3DS NOOB PARADISE - Ask Questions Here. :)
     
  3. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    Yea you need to update to 4.1 to 4.5. I updated to 4.5 with Luigi's mansion uk
     
  4. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
  5. EMegamanu

    EMegamanu GBAtemp Regular

    Member
    188
    33
    Aug 7, 2014
    France
  6. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,714
    1,717
    Oct 22, 2013
    Japan
    Thanks all.

    My 3DS is actually Japanese, I'm thinking some of the update versions will be different with Japanese versions of games? I own Zelda OOT, Biohazard Mercenaries and Biohazard Revelations, Sonic Generations and Spirit Camera, all Japanese. Are any of these confirmed to contain 4.1 to 4.5 updates?
     
  7. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    none of those will work

    go here
    http://3ds.essh.co/
    and type "JPN 4.5" in the search box to find a game you can use
     
  8. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    it would be better for him to type "JPN 4." instead because it will give him the entire range of usuable games (82 in all).
     
    elmoemo and Snailface like this.
  9. tbb043

    tbb043 Member

    Member
    1,044
    461
    Jan 30, 2008
    United States

    Better yet, don't switch internet on at all until/unless Gateway gets emunand working on higher firmwares. Don't want it downloading an update on you accidentally.
     
  10. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,714
    1,717
    Oct 22, 2013
    Japan
    I'm never going to add an internet connection to the thing anyway, for the same reason I don't have one on my WiiU. It's not worth the risk of an accidental update.

    Thanks for the help! Looks like my choice of Japanese games with the required update is somewhat limited. I guess Donkey Kong world be worth buying.
     
  11. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,714
    1,717
    Oct 22, 2013
    Japan
    Sorry for the double post.

    Looking at the list, it looks like I can go with the Japanese versions of Luigi Mansion 2, New Super Mario Bros. 2, Shin Megami Tensei IV, Donkey Kong Returns 3D, Dragon Ball Heroes etc. I guess it doesn't particularly matter which firmware I go with as long as it's 4.1 to 4.5?
     
  12. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    It doesn't particularly matter as far as features go but I was told to go for 4.3 or above, can't remember the reason off hand though
     
  13. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    Its all the same but some people feel more comfortable going to 4.5 event though there's no extra benefit.
     
  14. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    4.1 was reported to have some issues way back in the past, but there haven't been any reported problems in a long time.
    Anything above 4.3 blocks the Acekard (which won't matter if you don't have one).
    This means that, taking this into account, 4.2 or 4.3 are the best to have... But really, the difference is entirely negligible. Anything from 4.1 to 4.5 is completely fine.
     
  15. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,714
    1,717
    Oct 22, 2013
    Japan
    Thanks. Luigi Mansion 2 is the easiest game to find and that's 4.5, I believe.

    Blocking Acekard isn't a problem in that there are plenty of other DS cards out there anyway, right?
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,108
    5,178
    Mar 17, 2010
    Norway
    Alola
    Correct. There are other, better alternatives out there, if you don't have an Acekard already there's no reason you'd want to buy one. The one the Gateway comes with will do the job for DS games.
     
  17. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,714
    1,717
    Oct 22, 2013
    Japan
    Just posting a response in case anybody else with a Japanese console is in the same situation. I have successfully updated to 4.1 using AKB48+Me. Why that game? Because it is extremely cheap - much cheaper than Luigi Mansion 2 etc. Only 980 yen at Edion! So if you can endure the embarrassment of walking up to the counter with an AKB48 game, then that is a really good game to use to update.

    4.1 is obviously the lowest exploitable version, which I actually prefer to use. Works with marginally more DS carts too.
     
  18. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,898
    234
    Mar 26, 2008
    United States
    Hey man,

    Great to hear. Seeing how you live in Japan and you're going to be getting a Gateway, I have a favor to ask you... but you have your profile set so I can't send you a private message. Would you mind sending one to me so I can explain? I've been looking for Gateway users in Japan for a while :lol: