1. WiiKiing

    OP WiiKiing Advanced Member
    Newcomer

    Joined:
    Jan 4, 2017
    Messages:
    88
    Country:
    I was running arm9 on 11.2 firmware everything working as expected, with Luma CFW.
    I have updated to 11.3 after performing a new nand dump and verifying it.
    I then booted in to decrypt9 no problems and restored sysnand back to 11.2, no problems.
    Updated again and tested e-shop - no problems
    Free e-shop - no problems.
    other various homebrew apps - no problems.
    It would appear on my console at least yello8's homebrew launcher is not working
    I will try online game playing next.
     
    Last edited by WiiKiing, Feb 7, 2017
  2. PatrickJr

    PatrickJr GBAtemp Regular
    Member

    Joined:
    Jan 5, 2017
    Messages:
    270
    Country:
    I think NTR Plugins and such don't work yet.
     
  3. WiiKiing

    OP WiiKiing Advanced Member
    Newcomer

    Joined:
    Jan 4, 2017
    Messages:
    88
    Country:
  4. PatrickJr

    PatrickJr GBAtemp Regular
    Member

    Joined:
    Jan 5, 2017
    Messages:
    270
    Country:
    Last edited by PatrickJr, Feb 7, 2017
  5. Alex4U

    Alex4U i like pancakes
    Member

    Joined:
    Jan 6, 2016
    Messages:
    1,209
    Country:
    Mexico
    Also, Homebrew Launcher and some exploits needs new payload (New and Old 3DS) like OOT3DHax, is still working, but need new payload.
     
  6. WiiKiing

    OP WiiKiing Advanced Member
    Newcomer

    Joined:
    Jan 4, 2017
    Messages:
    88
    Country:
    Yes, should mention I am using Luma CFW latest hourly build to date

    — Posts automatically merged - Please don't double post! —

    Even if you already have your entry point?
     
  7. WiiKiing

    OP WiiKiing Advanced Member
    Newcomer

    Joined:
    Jan 4, 2017
    Messages:
    88
    Country:
    It would appear on my console at least yello8's homebrew launcher is not working
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - already, youre,