1. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    9,192
    Country:
    United States
    Did I ask for a non-native way or did I ask if NTR was released for 11.1 native?
     
  2. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    Did I ask for you to reply in a rude manner, or did I simply give you advice on how to fix it on 11.1 temporarily while BootNTR is being fixed.
    Seriously no need to be this obnoxious about it.
     
    astronautlevel likes this.
  3. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    9,192
    Country:
    United States
    If u don't understand the question do not reply it's as simple as that
     
  4. xbloodymarex

    xbloodymarex Newbie
    Newcomer

    Joined:
    Sep 16, 2016
    Messages:
    1
    Country:
    Ok, i dont get a single thing u r talking about all i want to know is if i update my emuNAND to 11.1 with latest gateway firmware wont i have any problems? or do i have to wait for them to release another update, please? Thnx.
     
  5. Merch

    Merch Tutorial God, Apparently.
    Banned

    Joined:
    Feb 9, 2016
    Messages:
    225
    Country:
    United States
    Ok.

    So, here's what you developers need to realize. And I'm not trying to make this sound rude or snark at all:


    NINTENDO ISN'T GONNA MAKE 12.0 IMMEDIATELY.

    I know that's what you guys are all hoping for, but as they keep patching the system, the firmware is gonna go up by one unit every time, until they decide they wanna release a 12.0.

    Considering the past few updates, I have a feeling 12.0 is gonna release close to the end of 2017.

    So, what does this mean? You guys actually have to start getting on top of your game, because from a former developer's point of view, I like to get things done, & not slack. But, from a regular person's point of view, we can't wait anymore. A promise was made, & we feel like that promise was broken.

    I get it. There's randomizations added to the code that makes things hard. Someone out there happened to get past it, & now, it's taking them 50 billion years to do something really simple.

    Technically, I'd be getting a "Oh, well go do it yourself, then." response by now. What you're really saying is, "Oh. Go break another promise that people want, & make people hate you."

    I've already broken one promise on here, & I'm not about to break another one. And, the people telling us to have patience; you're killing us. A logical person would think that telling someone to be patient will cause impatience over a short span of time, because patience only lasts a short span, & we're not gonna tolerate that.

    Once again, I'm not trying to be snark or rude, but this is an issue that needed to be brought to attention, & I wasn't gonna stand idly by & not do anything about it.

    I hope you guys can understand.
     
    Aletron9000 and ih8ih8sn0w like this.
  6. Effi

    Effi Advanced Member
    Newcomer

    Joined:
    Jun 15, 2016
    Messages:
    76
    Country:
    Iceland
    Why do I need a HBL entry point, I can just transfer and use dgtool on the target (2nd) console, right?
     
    Last edited by Effi, Sep 16, 2016
  7. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,806
    Country:
    Portugal
    Huh... No. 10.7 went to 11.0. Isn't the 11 the major version and 0 the minor? There are times where you must change major and times when you change minor. It's not like after 9.9 there can't be a 9.10.

    Sent from my Motorola DynaTAC 8000x using Tapatalk
     
  8. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    That only downgrades Native firm from 11.0/11.1 to 10.4 which allows the full downgrade to happen. You still need to launch sysDowngrader/PlaiSysUpdater/sysUpdater from HBL to fully downgrade to 9.2.
     
    gnmmarechal likes this.
  9. Bohamad93

    Bohamad93 GBAtemp Regular
    Member

    Joined:
    Sep 11, 2016
    Messages:
    136
    Country:
    Libya
    Can I Access any entry point via Sky3ds+ ?
    If so, what do i need to do?
     
  10. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,806
    Country:
    Portugal
    Yes. You need an exploit game ROM that has an exploited save though.

    Sent from my Motorola DynaTAC 8000x using Tapatalk
     
  11. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,806
    Country:
    Portugal
    Or a ROM for a game that works as a primary entrypoint.

    Sent from my Motorola DynaTAC 8000x using Tapatalk
     
  12. Bohamad93

    Bohamad93 GBAtemp Regular
    Member

    Joined:
    Sep 11, 2016
    Messages:
    136
    Country:
    Libya
    Do i need to remove my Private header ?

    — Posts automatically merged - Please don't double post! —

    -Because you know, it'll be with hacked sav file right ?-

    Thanks.
     
    Last edited by Bohamad93, Sep 16, 2016
  13. Effi

    Effi Advanced Member
    Newcomer

    Joined:
    Jun 15, 2016
    Messages:
    76
    Country:
    Iceland
    But after I downgrade the native firm to 10.4 from 11.1, I can use cubic ninja (for example) to downgrade to 9.2, right?
     
  14. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    No, you need an entry point that works in 11.1 still. entry points don't rely on Native firm. So you will need one of the few currently-available entry points that work on 11.1 right now.
     
  15. trsoares

    trsoares GBAtemp Regular
    Member

    Joined:
    Nov 23, 2015
    Messages:
    127
    Country:
    Brazil
    It's safe to update emunand? (Luma3ds booting direct to emunand).
     
  16. Effi

    Effi Advanced Member
    Newcomer

    Joined:
    Jun 15, 2016
    Messages:
    76
    Country:
    Iceland
    But when I downgraded 11.0 using fieldrunners, I used ninjahax (10.4) to fully downgrade to 9.2 and ninjahax doesn't suppose to work on 11.0 either (and it worked after native firm was 10.4).

    I have sky3ds too, do I have another options?
     
  17. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    Yes it is safe, as long as you make sure you are in emuNAND when you update
    Weird, I was always told that you need to use 11.0 payloads on 11.0, which is what I did with freakyhax when I downgraded my 11.0 New Galaxy Style N3DS.
     
    trsoares likes this.
  18. trsoares

    trsoares GBAtemp Regular
    Member

    Joined:
    Nov 23, 2015
    Messages:
    127
    Country:
    Brazil
    Ah okay, there's so many "Do Not Update" in this thread that i was thinking that it was not safe to update emunand, imagining that i would be lost the cold boot or something.

    Thanks!
     
  19. Redirr

    Redirr X11 Extreme.
    Member

    Joined:
    Dec 4, 2014
    Messages:
    539
    Country:
    Brazil
    But why people updated to 11.1?
    The first rule its dont update.

    Its possible to downgrade 11.0 without update it to 11.1
     
  20. ih8ih8sn0w

    ih8ih8sn0w Koreaboo
    Member

    Joined:
    Aug 22, 2015
    Messages:
    1,677
    Country:
    United States
    The first rule is to not update if you are on 10.x. Most of the people asking have a9lh or some form of cfw and are safe. You still need the same methods to downgrade on 11.x in general.
     
    TheCyberQuake likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, update,