11.0, No DSIware games installed., Will i be able to use waithax/slowhax?

Discussion in '3DS - Homebrew Development and Emulators' started by Dopey The Gemini, Dec 11, 2016.

  1. Dopey The Gemini
    OP

    Dopey The Gemini Member

    Newcomer
    1
    Aug 3, 2016
    United States
    I used to have 4 swords anniversary edition, however when i got my N3DS it didn't transfer for some reason and i no longer own my old 3ds
    Will slowhax/waithax be possible? (Note: I am a noob)
     
  2. Aletron9000

    Aletron9000 3DS Master

    Member
    4
    May 10, 2016
    United States
    3DS ARM9 CPU
    I think as long as you have any exploitable dsi title (there is a list of all the compatible dsi games here https://3ds.guide/dsiware-list) you will be fine and it will work.

    also, if you purchased it, you could just redownload it from the eshop. it was pulled from view, but not from their servers
     
    Last edited by Aletron9000, Dec 11, 2016
  3. Kyousak

    Kyousak Aye Sir!

    Member
    2
    Nov 1, 2016
    Germany
    If you buy one of the exploitable games it WILL work. The cheapest one is like 2$
     
  4. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    10
    Oct 17, 2015
    France
    slowhax/waithax is possible but dsiwarehax installing isn't.
     
  5. Teror00456

    Teror00456 Newbie

    Newcomer
    1
    Nov 27, 2016
    Australia
    will u implement other games into dsiwarehax? or just let us pick the files ourselfs?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice