1017 wad error.

Discussion in 'Wii - Hacking' started by Prince Carl, Jan 8, 2010.

  1. Prince Carl
    OP

    Prince Carl Member

    Newcomer
    40
    0
    Mar 28, 2007
    United States
    please help, whenever i try to install any wad i get 1017 errors.

    i am using wad manager 1.4, and my wii is 4.0.
     
  2. AceOfAces

    AceOfAces GBAtemp Regular

    Member
    109
    0
    Oct 20, 2009
    United States
    Rosemead, CA
    Wad Manager. I think they made a new version. Use that instead. Also, make sure you install all the IOS, CIOS, etc.
     
  3. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    it really doesn't matter. wad manager 1.4 uses ios36 by default. if he has a patched ios36 he could use wad manager 1.4. though wad manager 1.5 advanatage is that it lets you to choose what trucha signed ios to use for the wad installation and nand emu.

    to the op you must have a patch system menu ios to install unofficial wads to your system menu. you are at 4.0 so be sure to patch ios60.
     
  4. Prince Carl
    OP

    Prince Carl Member

    Newcomer
    40
    0
    Mar 28, 2007
    United States
    where would i get it?
     
  5. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
  6. Daco

    Daco Banned

    Banned
    473
    0
    Oct 15, 2007
    Belgium
    earth
    and what is the point of that?
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    9,135
    536
    Sep 12, 2009
    Canada
    Ontario
    as razorback78 kind of said... u need a patched system menu IOS to PLAY (not install) pirated wii-ware and VC channels
     
  8. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    to the OP you could follow this:

    from CSG:
     
  9. Prince Carl
    OP

    Prince Carl Member

    Newcomer
    40
    0
    Mar 28, 2007
    United States
    i am now getting a 1022 error.
     
  10. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    WAD Manager 1.4 had the same IOS selection menu as 1.5 has.
     
  11. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    ok i stand corrected. it has been a long time since i used wad manager below 1.5 version. thanks. i was referring to the version where wad manager doesn't ask you what ios you want to use for the installation.
     
  12. hellion_52883

    hellion_52883 GBAtemp Regular

    Member
    138
    0
    Jan 5, 2010
    United States

    Which verison is that??
     
  13. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    if my memory is right, since Det1re corrected me about 1.4, then 1.3 and below.
     
  14. Leathl

    Leathl GBAtemp Regular

    Member
    239
    1
    Aug 15, 2009
    Gambia, The
    Berlin
    neither of it is true.. you need a trucha sm ios to play illegal vc / ww from the sd card menu...